Resultados 1 al 4 de 4

Tema: Error al crear tacks en iPad

  1. #1
    Fecha de ingreso
    17 Jan, 10
    Mensajes
    2

    Predeterminado Error al crear tacks en iPad

    Buenas tardes: Tengo instalado TwoNav en varios dispositivos, el último de ellos en un iPad, que es precisamente en el que está el problema y que
    consiste en que desde las 2 últimas actualizaciones (TwoNav 2.4.2 y 2.4.3) da un error al crear tracks, y que es aproximadamente el siguiente:

    "Error escribiendo el archivo
    r/mobile/Applications/........../Documents/Tracklo"

    Este error ya está reportado desde hace cierto tiempo en el foro en el apartado "TwoNav/Mobile/General/Problema con Tracks".
    El motivo de ponerlo en este apartado del foro es que pienso que es un bug importante que sería conveniente solucionar lo antes posible ya que, sin previo aviso, te impide guardar el track que has estado grabando, perdiendo así todo el "trabajo" realizado, y aunque hay una solución "provisional" aportada en el foro (volver a "configuración inicial" de TwoNav), no deja de ser una solución incómoda ya que no te permite recuperar el track y además pierdes toda la configuración personal que tenías y sobre todo la incertidumbre de si funcionará bien.
    También he encontrado otro error,pero no sé si es un bug o un error en mi configuración,y que consiste en que cuando estás grabando un track y lo cierras para grabar otro nuevo (incluso cerrando la aplicación TwoNav y volviéndola a abrir) al comenzar a grabar lo que se supone que es un track nuevo no te permite hacerlo y continúa grabándolo en el track anterior, uniendo el último punto del track anterior con el "nuevo" por una línea recta.
    Por lo demás el programa está genial y con muchas posibilidades, y ver los mapas en la pantalla del iPad es espectacular.
    Espero que se solucionen pronto los bugs.
    Muchas gracias y un saludo

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Cita Iniciado por Juan Pedro Ver mensaje
    Este error ya está reportado desde hace cierto tiempo en el foro en el apartado "TwoNav/Mobile/General/Problema con Tracks".
    El motivo de ponerlo en este apartado del foro es que pienso que es un bug importante que sería conveniente solucionar lo antes posible ya que, sin previo aviso, te impide guardar el track que has estado grabando, perdiendo así todo el "trabajo" realizado, y aunque hay una solución "provisional" aportada en el foro (volver a "configuración inicial" de TwoNav), no deja de ser una solución incómoda ya que no te permite recuperar el track y además pierdes toda la configuración personal que tenías y sobre todo la incertidumbre de si funcionará bien.
    Las personas que han vuelto a la configuración inicial parece que no han vuelto a tener problemas con esto, por lo tanto esa es una solución fácil de aplicar. Es un coñazo tener que volver a configurarlo, pero peor es que no te grabe el track.


    Cita Iniciado por Juan Pedro Ver mensaje
    También he encontrado otro error,pero no sé si es un bug o un error en mi configuración,y que consiste en que cuando estás grabando un track y lo cierras para grabar otro nuevo (incluso cerrando la aplicación TwoNav y volviéndola a abrir) al comenzar a grabar lo que se supone que es un track nuevo no te permite hacerlo y continúa grabándolo en el track anterior, uniendo el último punto del track anterior con el "nuevo" por una línea recta.
    Por defecto el TN guarda el nombre del track con la fecha actual. Guarda el track con otro nombre y no te unirá al anterior. Eso ocurre cuando vuelves a grabar el track en un corto espacio de tiempo, por eso utiliza el mismo nombre, entiende que ha sido una pausa.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por EA1EDC Ver mensaje
    Por defecto el TN guarda el nombre del track con la fecha actual. Guarda el track con otro nombre y no te unirá al anterior. Eso ocurre cuando vuelves a grabar el track en un corto espacio de tiempo, por eso utiliza el mismo nombre, entiende que ha sido una pausa.
    Puedes cambiar este comportamiento desde:
    menu->configuración->navegación->tracklog->Tiempo de recuperación->Siempre track nuevo (o modificar el tiempo según tus preferencias)
    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    17 Jan, 10
    Mensajes
    2

    Predeterminado

    Buenas noches y muchas gracias por vuestra rápida respuesta. Probaré a cambiar la configuración del tracklog/tiempo de recuperación por "siempre track nuevo" para que así no me una los tracks con una línea recta.Un saludo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr