Resultados 1 al 6 de 6

Tema: ecran bleu au demarrage

  1. #1
    Fecha de ingreso
    15 Oct, 11
    Mensajes
    3

    Predeterminado ecran bleu au demarrage

    bonjour a tous,jusqu'a ce jour je n'avais jamais eu de soucis avec mon gps,mais la lorsque je l'allume j ai un ecran bleu comme si c'etait un ordi avec marqué windows au milieu ,je ne peux plus l'eteindre,je suis obligée d'oter la batterie,mon pc le reconnait bien en tant que sportiva avec tous ce qu'il a c'est a dire toutes mes cartes et mes traces,j'ai refait la mise a jour mais ca n'a rien fait,si vous avez une solution je suis preneuse IMAG0751.jpg
    je vous remercie de m'avoir lu

  2. #2
    Fecha de ingreso
    03 Oct, 11
    Ubicación
    Bretagne
    Mensajes
    106

    Predeterminado

    Salut Nat,

    effectivement tu es typiquement sur une page de démarrage Windows, ce qui est bien anormal sur ce type d'appareil qui utilise ce système d'exploitation.
    On dirait qu'il ne reconnait plus le logiciel TwoNav comme étant la couche d'exploitation de l'utilisateur.
    Du coup il semble démarrer sur le seul logiciel qu'il ait en mémoire: Windows (à moins que Win CE buggue et empêche le démarrage de TwoNav)


    Une question: quand tu parles de mise à jour, de laquelle parles tu ?
    Celle du Firmeware ?
    celle de l'OS (Win CE) ?
    Celle de TwoNav ?

    De plus en fonction de ta réponse, quelle procédure exacte as tu réalisé pour la mettre en place et est tu ce as bien suivi les conseils (batterie chargée à fond avant la MAJ, pas d'interruption dans la MAJ, ...).

    Si on considére que TwoNav est mal installé, il faudra sans doute essayer une nouvelle réinstallation, mais je pense que le mieux est sans doute de faire un ticket expliquant ton PB sur le site de support Compegps, à moins que d'autres lecteurs plus geek que moi puissent t' apporter des directives plus techniques.

    A +

  3. #3
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Hi Nat,

    maybe this is helpful for:
    http://www.compegps.com/2006/newswin...d=261&lang=0fr
    http://www.compegps.com/2006/newswin...ang=0fr&type=1

    So update CGSPL to the latest version and update once again Twonav-Software of your Sportiva(+).

    Anyway you can check if the \Storage Card\UPDATE.XML points the correct Twonav_exe(Twonav_Sportiva.exe or Twonav_SportivaPlus.exe.
    Simply correcting the wrong EXE-name is only what's needed.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  4. #4
    Fecha de ingreso
    15 Oct, 11
    Mensajes
    3

    Predeterminado

    bonjour,j'ai installé la derniere mise a jour que me proposait le site,d'apres ce que me dit papaluna ,il semblerait que l'ecran bleu provienne d'une mise a jour,je vous remercie je vais essayer de resoudre ce probleme
    Merci pour votre aide

  5. #5
    Fecha de ingreso
    15 Oct, 11
    Mensajes
    3

    Predeterminado

    j'ai reussi a resoudre le probleme,j'ai fait la mise a jour du logiciel ,puis ensuite j'ai refait la mise a jour du gps et la.....victoire il est redevenu comme avant!
    je vous remercie pour les conseils et bonne balade sur les chemins!

  6. #6
    Florian Guest

    Predeterminado

    Super @nat. Par la suite, le plus simple serait de mettre à jour le logiciel Twonav depuis le Land, de façon automatique. Cela évite tout problème de la sorte.

    Merci a @yan3560 et @papaluna pour l'aide que vous apportez aux utilisateurs!

    A bientôt

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr