Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 16

Tema: Twonav Delta, problema inicio

  1. #1
    Fecha de ingreso
    23 Oct, 11
    Mensajes
    28

    Unhappy Twonav Delta, problema inicio

    Hola a todos, soy nuevo.

    Acabo de comprar un Delta, tengo experiencia en uso de GPS en nautica, pero en los de off road y on road, nada.

    Lo primero que veo es que lo mapas son malos, parece como si tuviera dos a alvez, se ve uno, y parte de otro.

    No se si si debeo inicializarlo con algún rpogrma, registrarlo o algo así.

    No se qué mapas debo bajarme si los España Topo o los España Vectoriales (lo voy a usar para rutas en coche por el campo).

    En general estoy un poco flipado.

    Además cuando lo conecto al PC "mata" la conexión a internet, vamos que el wifi deja de funcionar, ya lo he comprobado y es automático, en cuanto lo conecto cae el puerto del wifi.

    Un poco desilusionado sí estoy.

  2. #2
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,212

    Predeterminado

    Cita Iniciado por ASK21 Ver mensaje

    Lo primero que veo es que lo mapas son malos, parece como si tuviera dos a alvez, se ve uno, y parte de otro.
    Hola ASK21
    Los mapas que van instalados en el Delta en principio hay dos, un mapa índice Spain topo 1250k y otro mapa Spain topo 200k junto con el imp
    Me explico: Si le das al mapa imp verás toda España, luego vas haciendo zoom hasta llegar abrirte el de 200K, a partir de aquí te abrirá los mapas rtmap que te hayas descargado
    Los mapas rtmap son los que te puedes bajar gratuitamente desde la web (Solo podrás bajarte unos cuantos, tienes una cartulina con un código) Mírate este link http://support.compegps.com/index.ph...n-mapa-mosaico
    Recuerda:
    Los mapas es mejor que los instales en la microsd, pero no en cualquier sitio, tienes de seguir la siguiente pauta: Metes la microsd formateada en el Delta y lo conectas, luego lo paras y sacas la microsd, verás que te ha creado una carpeta llamada TwoNavData, dentro de esta otra carpeta llamada DATA y otra llamada MAPS (En la carpeta maps puedes meter los mapas que quieras que no sean en formato rtmap) Aquí entra la parte clave e importante, tienes que crear otra carpeta dentro de MAPS y llamarle SPAIN_RTMAP en esta carpeta tienes que meter todos los mapas que te hayas bajado, luego tienes que escanearlos en la carpeta maps, pero... para llegar a CARPETAS (En el Delta) tienes que tener activada la función avanzado
    (Configuración/sistema/siguiente/siguiente/avanzado) lo marcas.
    Luego en Configuración/sistema/siguiente/siguiente/siguiente/carpetas/ aquí los podrás escanear y recuerda decirle el directorio de la sd donde tengas los mapas.
    Ahora cuando abras el imp, verás España 1250, haces zoom i veras el 200k hasta que te abrirá las teselas de los rtmap escala 1/25000 de la zona que hayas descargado.
    Parece un poco complicado pero es cogerle el aire.
    Sobre el problema wifi ni idea... Lo encuentro raro, haber si alguien te con testa al respecto.
    Bienvenido al foro.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  3. #3
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Pues eso es muy extraño. ¿te ocurre igual si conectas un disco duro externo o un Pen Drive?, es que la conexión del Delta es por almacenamiento masivo igual que un disco externo.
    Un saludo
    EA1EDC
    Javier

  4. #4
    Fecha de ingreso
    23 Oct, 11
    Mensajes
    28

    Angry

    Pues gracias a los dos, veré a ver que saco, pero no me da buena espina.

    Lo del Wifi sólo me pasa con el Delta, con nada más, ni discos duros, ni pendrive, ni tarjetas de fotografía, ni con nada. Pero en cuanto conecto el Delta se va todo a la porra.

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Prueba a cambiarlo de USB, a ver si te hace lo mismo.

    Si continúa el problema haz lo siguiente: Configuración -> Sistema -> CFG. INIC es decir, vuelve a la configuración inicial.
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    23 Oct, 11
    Mensajes
    28

    Predeterminado

    Lluis, tras un parón (me rendí), retomo el tema. Y sigo con los mismo problemas, en el PC me "apaga" la conexión wifi, por lo que estoy haciéndolo con Mac.

    He comprado la microSD, y efectivamente me crea la carpeta Twonavdata. No entiendo muy bien a qué te refieres al decir ..."luego tienes que escanearlos en la carpeta maps, pero... para llegar a CARPETAS (En el Delta) tienes que tener activada la función avanzado (Configuración/sistema/siguiente/siguiente/avanzado) lo marcas."

  7. #7
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,212

    Predeterminado

    Hola de nuevo ASK21
    Sobre el apagón del wifi ni idea, no uso Mac, haber si alguien te puede ayudar.
    Sobre el escaneo: Muy fácil primero vete a Configuración/Sistema/siguiente/siguiente/avanzado y en esta carpeta seleccionas la opción de avanzado, ahora podrás visualizar "carpetas"
    Ahora vete a configuración/sistema/siguiente/siguiente/siguiente/Carpetas (Que ya la podrás visualizar) Entra en ella y si bajas con el cursor hay una casilla de escanear mapas al principio (Yo la tengo seleccionada ya que suelo cambiar de mapas) y más abajo tienes una pestaña que dice: Escanear archivos ahora, pues le das aquí, de esta manera si has metido mapas los reconocerá
    Ya nos comentarás
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  8. #8
    Fecha de ingreso
    23 Oct, 11
    Mensajes
    28

    Predeterminado

    Hola Lluis, aquí sigo peleando.

    A ver, he creado la carpeta que me dices SPAIN_RTMAP, en el directorio de SD Delta/Twonavdata/maps, y he metido en el todas la teselas que me he bajado.

    Leo en las instrucciones que para tener activado el On Road debo tener un mapa .vmap, he visto que estaba en Delta/Twonavdata/maps (no en la SD), pero no se me activa la opción On Road, debe ir en la SD también?

    Y el archivo CDEM? debe ir en la SD? o en el disco del Delta.

    Por último los Spain topo 1250k y Spain topo 200k, junto con el imp, los traslado también a la SD?

    Es que leo también en las instrucciones que es importante tener todos los mapas en el mismo sitio.

    Mil gracias

  9. #9
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    El Vmap, el CDEM, Spain topo 1250k y Spain topo 200k, junto con el imp, todos ellos los introduces en la carpeta TwoNavData\Maps que hay en la SD (Ojo, no en la SPAIN_RTMAP, ahí únicamente las teselas)
    Un saludo
    EA1EDC
    Javier

  10. #10
    Fecha de ingreso
    23 Oct, 11
    Mensajes
    28

    Predeterminado

    Joder, sois la caña, mil gracias.

    En la carpeta del Delta también hay unos archivos que pone "leyenda_nombre.jpeg", "leyenda_signos.jpeg" y "leyenda_suelos.jpeg", qué hago con esos? también a la SD?
    Última edición por ASK21; 25/01/2012 a las 02:44

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr