Resultados 1 al 8 de 8

Tema: ecran blanc

  1. #1
    Fecha de ingreso
    30 Oct, 11
    Mensajes
    128

    Predeterminado ecran blanc

    Bonsoir,

    J'utilise mon sportiva+ depuis qq jours et voici deux fois de suite que au cours de ma randonnée, je me retrouve avec un écran blanc dont je ne peux sortir qu'en retirant la batterie et en la remettant.
    Toutes les données sont alors perdues.
    Connaissez vous ce problème?

  2. #2
    Fecha de ingreso
    04 Oct, 11
    Mensajes
    74

    Predeterminado

    Bonsoir,

    oui ce problème est connu et est corrigé par une mise à jour de l'OS du sportiva+. la procédure est décrite dans la FAQ

  3. #3
    Fecha de ingreso
    30 Oct, 11
    Mensajes
    128

    Predeterminado

    Merci rockrider, mais lorsque je me connecte j'ai la réponse "l'appareil a déjà la dernière version"

  4. #4
    Fecha de ingreso
    24 Mar, 11
    Mensajes
    71

  5. #5
    Fecha de ingreso
    28 Aug, 10
    Ubicación
    Toulouse - France
    Mensajes
    86

    Predeterminado

    Bonjour,

    Rockrider parle de mise à jour de l'OS (operating system) et non de celle de TwoNav.
    Les références citées par Rockrider :

    la FAQ : http://support.compegps.com/index.ph...me-dcran-blanc

    La procédure de MàJ de l'OS : http://support.compegps.com/index.ph...ortivasportiva

    Prends ton temps pour tout lire et lance toi, ce n'est pas si compliqué si on suit les instructions.

    A+

  6. #6
    Fecha de ingreso
    30 Oct, 11
    Mensajes
    128

    Predeterminado

    Merci lionel 31 je suis entrain de faire la manip, j'ai un doute: une fois avoir éteint l'appareil je dois attendre un message avant de rallumer?

  7. #7
    Fecha de ingreso
    04 Oct, 11
    Mensajes
    74

    Predeterminado

    Tu en est à quelle étape de la maj ?
    Pour autant que je me rappelle, les messages apparaissent assez rapidement. Si rien au bout de quelques minutes tu peux rallumer manuellement en regardant bien la version de l'os indiquée au démarrage pour être sur que la maj s'est bien déroulée.

  8. #8
    Fecha de ingreso
    30 Oct, 11
    Mensajes
    128

    Predeterminado

    ça y est c'est fait, j'ai finalement rallumé l'appareil et vérifier la maj qui c'est bien faite. Reste à voir si le bug est réparé. Merci de vos conseils

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr