Resultados 1 al 10 de 10

Tema: LAND 7.2.1 y vision en 3D

  1. #1
    Fecha de ingreso
    30 Nov, 11
    Mensajes
    7

    Predeterminado LAND 7.2.1 y vision en 3D

    Tenia la version 7.1 de Land y la he actualizado a la 7.2.1.
    Abro los siguientes mapas:
    spain topo.imp
    spain_topo_layer_200k
    spain_topo_layer_1250k
    spain cdem

    Me aparece el mapa de la peninsula cuadriculado con lineas rojas y sombreados en verde apararecen las teselas que tengo de la Zona Centro.
    Si hago zoom va cambiado de mapa sin problema acercandome al punto que le indico. Hasta aqui todo ok.

    Si le doy al icono 3D me pasa a modo 3D pero solo se ve el relieve en color verde "Compe" sin ningun mapa con lo que no sabes donde estas (se podria llamar un relieve "mudo" en 3D).

    Con la version 7.1 NO ME PASABA ESTO. He desisntalado la version 7.2.1 y he vuelto a instalar la 7.1 (que es la que venia con el Sportiva) pero ahora al clickar en 3D me vuleve a aparecer el relieve en verde sin mapa.

    Alguien sabe cual puede ser el problema.
    HELP please!!!!!
    Muchas Gracias
    Eduardo Hillman

    P.D.- He instalado tambien el ultimo controlador de la tarjeta gráfica (que es una NVIDIA GeForce G210). El controlador es de Octubre de 2011.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pásate por el foro de noticias, baja y prueba la última 7.3rc1 que ha salido hoy mismito...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por ehillman65@gmail.com Ver mensaje
    Si le doy al icono 3D me pasa a modo 3D pero solo se ve el relieve en color verde "Compe" sin ningun mapa con lo que no sabes donde estas (se podria llamar un relieve "mudo" en 3D).
    - Puedes hacer dos cosas para que no te ocurra eso: Archivo -> Opciones -> Visualización -> Relieves 3D -> Desactiva la opción "Dibujar Relieve"

    - En el árbol de datos tienes abierto dos mapas:

    1- El Relieve, posiblemente en España.CDEM u otro
    2- El archivo de Teselas Spain_Topo.IMP

    Arrastra con el rarón el Spain_Topo.IMP y ponlo encima del nombre del relieve, con ello consigues poner detrás el relieve. Posiblemente tengas como primario el relieve. También puedes hacerlo desde el propio mapa, si tienes el verde delante (el Relieve), botón derecho de ratón sobre el relieve y en el menú emergente selecciona: "Multimapas Avanzado" -> "Enviar atrás".
    Un saludo
    EA1EDC
    Javier

  4. #4
    Fecha de ingreso
    30 Nov, 11
    Mensajes
    7

    Predeterminado

    Gracias CpA.
    Primero he probado las opciones que me ha dado Javier pero cuando doy al boton 3D me vuelve a aparecer el relieve en verde sin ningún mapa
    Me he descargado la version 7.3rc1 y la he instalado, pero el problema no se ha solucionado.
    No se si desinstalar el programa otra vez pero me temo que algo queda grabado en el registro que le impide funcionar correctamente.
    Con la primera versión que me instalé (7.1) no tenia problema.
    A ver si se te ocurre alguna otra solución,
    Gracias / Un saludo
    Eduardo Hillman

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por ehillman65@gmail.com Ver mensaje
    pero cuando doy al boton 3D me vuelve a aparecer el relieve en verde sin ningún mapa
    Realmente has hecho esto????? para que no te ocurra eso: Archivo -> Opciones -> Visualización -> Relieves 3D -> Desactiva la opción "Dibujar Relieve"

    En la 7.3rc1 funciona correctamente. Acuérdate que después de desactivar la opción hay que "Aceptar" para guardar los cambios.
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    30 Nov, 11
    Mensajes
    7

    Predeterminado

    Gracias Javier.
    He comprobado que la opción " Dibujar Relieve " esté desactivada.
    estando desactivada cuando le doy al 3D me vuelve a mostrar el relieve en verde encima de los mapas.
    La verdad es que es desesperante.
    ¿Alguna otra opción?
    Gracias de nuevo / Un saludo
    Eduardo Hillman

  7. #7
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Te lo vuelve a abrir porque tienes activada la opción de Autoabrir rlieves CDEM y eso es normal.

    Prueba con esto. Arrastra en el árbol de datos, el mapa y ponlo encima del relieve, de esa forma te dará prioridad al mapa y lo colocará delante.
    Un saludo
    EA1EDC
    Javier

  8. #8
    Fecha de ingreso
    30 Nov, 11
    Mensajes
    7

    Predeterminado

    Buenas Javier

    He desactivado la opción " Autoabrir relieves CDEM.
    He desactivado TAMBIEN la opción Dibujar Relieve.
    He arrastrado en el arbol de datos el mapa encima del relieve CDEM.
    TODO BIEN, pero cuando le doy al boton 3D vuelve a aparecer el maldito relieve verder en 3D.
    Un saludo y gracias por tu interés.
    Eduardo

  9. #9
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Parece ser que entonces es algún problema en la configuración. Haz una última cosa:

    Archivo -> Opciones -> General -> Volver a original, cierra el Land y vuélvelo a a abrir. Tendrás que configurarlo despúes a tu gusto.

    Una cosa más: mira a ver si tienes esto activado: Archivo -> Opciones -> 3D -> General -> Modo de Render "Mapa (Textura)", es posible que tengaa activado "Superficie hipsométrica"
    Última edición por EA1EDC; 19/12/2011 a las 23:42
    Un saludo
    EA1EDC
    Javier

  10. #10
    Fecha de ingreso
    30 Nov, 11
    Mensajes
    7

    Predeterminado

    Buenas noches Javier

    BINGO!!! YA FUNCIONA!!!.
    En el Modo de render tenia puesto Superficie Lisa.
    Lo he cambiado a MAPA (TEXTURA) como me has dicho y va perfecto.
    Muchas gracias por todo
    Un saludo
    Eduardo Hillman

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr