Resultados 1 al 3 de 3

Tema: Versión 7.3 no me permite hacer subtracks

  1. #1
    Fecha de ingreso
    11 Aug, 11
    Mensajes
    146

    Predeterminado Versión 7.3 no me permite hacer subtracks

    Buenos días.

    Acabo de instalarme la versión 7.3 del Land y he observado lo siguiente:

    1) Si quiero hacer un subrack situándome sobre dos puntos y señalando, en el desplegable que aparece al pinchar el botón derecho del ratón, las opciones Subrack -> Situar aquí el inicio/final del subtrack, el programa en principio me graba sin problemas el subtrack, aunque después, al abrirlo, no me aparece nada. Es un archivo con una distancia proyectada de 0,000 km.

    2) Cuando represento los gráficos de varios tracks abiertos simultáneamente, si luego "deselecciono" uno de los tracks, su gráfico me sigue apareciendo junto con el de los tracks aún seleccionados, a diferencia de la versión 7.2. Si quiero que sólo me aparezca el gráfico de un track debo CERRAR todos los demás. Esto es un engorro.

    3) Si abro en primer lugar el mapa orto de Italia y después del mapa orto del mundo de Google, al abrir el segundo se me cierra el primero. Sin embargo, no sucede esto si el orden es inverso.


    ¿A alguien le ha pasado algo parecido? Si no, está claro que no es un error de la versión, por lo que algo tengo configurado mal.

    Finalmente, he observado también (aunque creo que esto es intencionado) que no se pueden seleccionar subtracks para analizarlos sobre el gráfico directamente. En la versión 7.2, cuando represetabas un gráfico de un track, podías pinchar y mantener apretado el botón del ratón para desplazarlo y, seguidamente, hacer un análisis del subtrack seleccionado (aunque, es cierto, el área elegida se desplazaba a la izquierda sin motivo aparente, por lo que luego debías volver a seleccionarla). Creo que esta función era intuitiva y útil, y ahora se ha perdido (en su lugar, si procedemos de forma similar, desplazaremos a derecha o izquierda el gráfico).

    Gracias, buenas fiestas y un saludo.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    [QUOTE=ericgone;49805]1) Si quiero hacer un subrack situándome sobre dos puntos y señalando, en el desplegable que aparece al pinchar el botón derecho del ratón, las opciones Subrack -> Situar aquí el inicio/final del subtrack, el programa en principio me graba sin problemas el subtrack, aunque después, al abrirlo, no me aparece nada. Es un archivo con una distancia proyectada de 0,000 km./QUOTE]

    A mi me lo abre perfectamente, comprueba la captura. También si guardo ese subrack y lo abro me aparecen los datos del Hint en el árbol de datos. Si puedes sube el track al foro y lo miramos.






    Cita Iniciado por ericgone Ver mensaje
    2) Cuando represento los gráficos de varios tracks abiertos simultáneamente, si luego "deselecciono" uno de los tracks, su gráfico me sigue apareciendo junto con el de los tracks aún seleccionados, a diferencia de la versión 7.2. Si quiero que sólo me aparezca el gráfico de un track debo CERRAR todos los demás. Esto es un engorro.

    Finalmente, he observado también (aunque creo que esto es intencionado) que no se pueden seleccionar subtracks para analizarlos sobre el gráfico directamente. En la versión 7.2, cuando represetabas un gráfico de un track, podías pinchar y mantener apretado el botón del ratón para desplazarlo y, seguidamente, hacer un análisis del subtrack seleccionado (aunque, es cierto, el área elegida se desplazaba a la izquierda sin motivo aparente, por lo que luego debías volver a seleccionarla). Creo que esta función era intuitiva y útil, y ahora se ha perdido (en su lugar, si procedemos de forma similar, desplazaremos a derecha o izquierda el gráfico).
    Mira esto: http://forum.compegps.com/threads/84...-de-la-gráfica

    Cita Iniciado por ericgone Ver mensaje
    3) Si abro en primer lugar el mapa orto de Italia y después del mapa orto del mundo de Google, al abrir el segundo se me cierra el primero. Sin embargo, no sucede esto si el orden es inverso.
    He abierto primero el de Italia_ortofoto.cwms y luego el WorlgoogleMaps_orto.wgom, luego he cerrado el Land y los he abierto de forma inversa, en ambos casos no me cerró ninguno y pude realizar transparencias entre ellos.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    11 Aug, 11
    Mensajes
    146

    Predeterminado

    Gracias por contestar, una vez más.

    Empiezo por el final:

    3) Mañana probaré en mi ordenador personal, donde tengo la licencia comprada, pero aquí el Land sigue cerrándome el Italia_ortofoto.cwms si luego abro el worlgooglemaps_orto.wgom. Lo acabo de probar 3 veces más, y sigue con el mismo resultado.

    2) Tienes razón: me lo comentaste ya en un post anterior, aunque no sabía si afectaba también a estas funciones. Esperaremos.

    1) Ahora no tengo problema con el subtrack. Estaba cometiendo un error -por tres veces- que no merece la pena ni comentarlo.

    Un saludo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr