Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18

Tema: TwoNav Sportiva colgado

  1. #1
    Fecha de ingreso
    11 May, 07
    Mensajes
    21

    Unhappy TwoNav Sportiva colgado



    Hola y buenas tardes, esta mañana he salido a dar una vuelta con mi MTB y mi flamante Sportiva actualizado a la versión 2.5, pero al encenderlo flashhh se ha quedado colgado con ese bonito mensaje de "Fatal Application error" como ya había salido no podido anotar el código que aparece. Lo he apagado quitando la batería y he vuelto a encender después he controlado que funcionaba y ya no he vuelto a mirar hasta que he terminado mi recorrido de mas o menos 42 km. Pero me he llevado la sorpresa al ver que mi Sportiva se había muerto en el km 24.4 si bien la pantalla se enciende al tocarla pero se ha quedado con la zona del mapa y el track bloqueado sin mas alternativa que volver a quitar la batería y volver a encender para ver que había guardado parte del track en una carpeta que se llama tracklog o algo así, abro el track y zasss "Fatal Application Error" es ta vez estoy en casa y si puedo dar los códigos de error que son los siguientes:

    Program:
    TwoNav_Sportiva.exe

    Exception: 0x80000002
    Address:03F933D8

    ¿Que ha pasado??? Lo he vuelto a abrir otra vez y ya no se ha colgado???? Pero si me preocupa bastante los cuelgues a mitad de ruta.
    Gracias

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Te recomendo que hagas una reinstalación de la 2.5 y posteriormente una configuración inicial (ya sé que toca volver a configurarlo), pero te curas en salud por si es algún problema de software.

    Otra cosa: vete a Configuración -> Sistema -> Acerca de, y pon en un post todos los datos que te aparecen en la parte superior.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    29 Dec, 11
    Mensajes
    19

    Predeterminado

    a mi también me pasa lo que has comentado, ahora no tengo el numero de excepción, pero también me pasa. Unas veces fatal error, y otras simplemente se queda en coma, y no responde hasta que lo apago aguantando 10s el botón de encendido. Y sólo me pasa desde que tengo la v2.5.

    Lo malo es que no puedo volver a la versión anterior ya que me equivoqué reemplazando unos archivos y ahora la versión que tengo es siempre la 2.5. Si alguien me pudiese pasar la 2.3 o algo por el estilo se agradecería. Creo que hay que quitarle algún archivo de keys y cosas así.

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por tiopep Ver mensaje
    Si alguien me pudiese pasar la 2.3 o algo por el estilo se agradecería.
    Las versiones anteriores las tienes en el foro de noticias, sólo hay que copiar y pegar encima.
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    29 Dec, 11
    Mensajes
    19

    Predeterminado

    gracias ea1edc

  6. #6
    Fecha de ingreso
    08 Jul, 11
    Mensajes
    147

    Predeterminado

    Hola,

    Por favor envie el reporte de estado, la explicación para reproducirlo, fecha y hora del fallo a support.compegps.com para poder solucionar el problema. Gracias.

    Saludos,

  7. #7
    Fecha de ingreso
    23 Oct, 11
    Mensajes
    5

    Predeterminado

    Te recomendo que hagas una reinstalación de la 2.5 y posteriormente una configuración inicial (ya sé que toca volver a configurarlo), pero te curas en salud por si es algún problema de software.

    Hola, despues de hacer esto varias veces, se sigue quedando colgado en distintas pantallas.

  8. #8
    Fecha de ingreso
    20 Dec, 10
    Ubicación
    Sabadell
    Mensajes
    8

    Predeterminado

    A mi me ha ocurrido lo mismo, después de llevar unas 2 horas de funcionamiento la semana pasada me salió la dichosa pantallita de fatal error. Hoy esta mañana también al cabo de 2 horas aproximadamente se me ha quedado colgado. Antes de la versión 2.5 no me sucedía.

  9. #9
    Fecha de ingreso
    10 Jan, 12
    Mensajes
    16

    Predeterminado

    A mi me pasa lo mismo y no se soluciona de momento, lo he tenido 15 dias en el sevicio tecnico, y me sigue pasando. Se cuelga tanto con el faltal error y tambien en coma.

  10. #10
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Cita Iniciado por MuRaMaTSu Ver mensaje
    A mi me pasa lo mismo y no se soluciona de momento, lo he tenido 15 dias en el sevicio tecnico, y me sigue pasando. Se cuelga tanto con el faltal error y tambien en coma.
    No será que te falla la sd??? Conozco a más de uno que le pasó el mismo problema, formateamos la sd de nuevo y listo, resulta que no encontraba el mapa y se quedaba colgado, por probar no perderás nada
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr