Resultados 1 al 5 de 5

Tema: Problem mit Umlauten bei Adresseneingabe

  1. #1
    Fecha de ingreso
    15 Jun, 09
    Ubicación
    Nürnberg (Germany)
    Mensajes
    22

    Predeterminado Problem mit Umlauten bei Adresseneingabe

    Hi,

    lange nicht mehr da gewesen. Wohne jetzt in Nürnberg
    Kann mir jemand helfen, Umlaute bei der Adresseneingabe zu machen?

    Nürnberg geht noch als "Nurnberg".
    Eingabe von z.B. "Kölner Straße" ist nicht möglich. Gibt man die Zeichen nach dem Umlaut ein "lner", so wird die Straße gefunden. Routenberechnung schlägt fehl mit "Unusable location coordinates".

    Früher gab es die Probleme nicht, leider ist bei mir das Problem seit einigen Version vorhanden.

    Viele Grüße
    Arnd

    Aventura TwoNav V2.5
    Aventura 2.5 (OS 1.3.59.R ), TTQV4-ST, CompeGPSLand 7.0 Licensed
    OSM & Linux appreciated.

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,240

    Predeterminado

    Hallo Arnd,

    weshalb gibst du "Nurnberg" ein um "Nürnberg" zu finden aber dann nicht "Kolner"?(oder habe ich dich falsch verstanden?.
    Bei "Koln" wird mir schon die "Kölner Strasse" vorgeschlagen.
    DACH11Q1, Sportiva 2.5.
    Nur für den Anfangsbuchstaben ist noch eine Eingabe von Umlauten vorgesehen/möglich.(warum auch immer). Notwendig ist sie aber auch da nicht mehr.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  3. #3
    Fecha de ingreso
    15 Jun, 09
    Ubicación
    Nürnberg (Germany)
    Mensajes
    22

    Predeterminado

    Hallo Gert,

    die Eingabe "Kölner..." ist nicht möglich, da bereits nach "kol" kein "n" mehr angeboten wird.
    Danke für's Ausprobieren und für den Hinweis auf Deine Vmap.
    Ich habe DACH08Q4 (2008.10....reserved 3369).....ich denke da klemmt's.

    Grüße
    Arnd
    Aventura 2.5 (OS 1.3.59.R ), TTQV4-ST, CompeGPSLand 7.0 Licensed
    OSM & Linux appreciated.

  4. #4
    Fecha de ingreso
    15 Apr, 10
    Mensajes
    70

    Predeterminado

    Dürfte an Deiner Kartenversion liegen, mit der DACH11Q1 kein Problem, war aber auch in der DACH10Q2 in Ordnung.

    Hartmut

  5. #5
    Fecha de ingreso
    15 Jun, 09
    Ubicación
    Nürnberg (Germany)
    Mensajes
    22

    Predeterminado

    ok, habe auf 11Q1 erhöht. Keine Probleme
    Danke
    Arnd
    Aventura 2.5 (OS 1.3.59.R ), TTQV4-ST, CompeGPSLand 7.0 Licensed
    OSM & Linux appreciated.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr