Resultados 1 al 7 de 7

Tema: Posible bug en Vectoriales

  1. #1
    Fecha de ingreso
    05 Jul, 05
    Ubicación
    Bilbao
    Mensajes
    456

    Predeterminado Posible bug en Vectoriales

    Comportamiento actual de mi PC con archivos MPV y DWG.

    Archivo Sendas.mpv, facilitado por Pepin y bajado de Yousendit:
    Arranco COMPE. Archivo>Abrir, se abre correctamente. Archivo>Cerrar todo, aparece este emnsaje "Internal Error saving vector map, diferent number of DBF records"

    Archivo DWG del CD original "Cartografía Escala 1:5.000" vendido por la Diputación.
    Arranco Compe. Archivo>Importar mapas>Eligo "DWG Autocad Vector Maps (*.dwg)">Selecciono archivo del CD y Abrir>Selecciono Proyección (UTM,EU50,30,N)>Guardo como MPV. El archivo se visualiza correctamente. Archivo>Cerrar todos, aparece el mismo mensaje anterior.
    Pruebo a abrir el nuevo archivo MPV generado y se abre correctamente, aunque al cerrarlo vuelve a parecer el mensaje de error.
    Saludos y gracias

  2. #2
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Para mi que no estas usando la ultima version de Compe Land.

  3. #3
    Fecha de ingreso
    05 Jul, 05
    Ubicación
    Bilbao
    Mensajes
    456

    Predeterminado Version utilizada

    Según Ayuda>Acerca de... estoy utilizabdo la versión 6.3, con los Plugins de Fotos y Autocad.
    El plugin de AUTOCAD, es el modificado, adecuado para la versión 6.3
    Saludos y gracias

  4. #4
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Pues baja la 6.31 y no tendras ese error

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Confirmalo y lo muevo a "finalizados".
    Todo el día de arriba para abajo...

  6. #6
    Fecha de ingreso
    05 Jul, 05
    Ubicación
    Bilbao
    Mensajes
    456

    Predeterminado Actualización

    Acabo de bajar la 6.3.2
    A la tarde la instalo y te digo si se soluciona el problema

  7. #7
    Fecha de ingreso
    05 Jul, 05
    Ubicación
    Bilbao
    Mensajes
    456

    Predeterminado Solucionado

    Con la versión 6.3.2 no aparecen los mensajes de error.
    Gracias

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr