Resultados 1 al 10 de 10

Tema: error conectar gps :

  1. #1
    JOANS4 Guest

    Predeterminado error conectar gps :

    hola:
    tengo problemas al intentar conectar mi gps gsrmin oregon 450. el programa compegps land no logra conectarse y emite un mensaje de error:

    ERROR WINDOWS PURGECOMM1 LASTERROR=6

    que debo hacer para conectar y cargar tracks y poder trabajar con el programa compegps.
    muchas gracias.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Antes de nada, deberías darte de alta en el foro (has escrito como invitado), de lo contrario no te permitirá algunas de las opciones.

    ¿Qué versión del Land estás utilizando? tengo un Oregon y comunica perfectamente.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    16 Jan, 12
    Ubicación
    girona
    Mensajes
    3

    Predeterminado

    hola.
    estoy utilizando la versión land 7.3
    el problema como ya he dicho es que me envia un mensaje de error:
    ERROR WINDOWS PURGECOMM1 LASTERROR=6
    y no puedo conectar el gps y trabajar com el programa compgps land.
    agradeceria que comunicasen la posible solución. muchas gracias

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Has instalado los drivers del oregon?...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Antes de nada, tienes instalados los drivers del garmin en el PC??? http://www8.garmin.com/software/USBDrivers_23.exe

    El GPS lo tienes que tener en protocolo "Garmin Spanner"

    En caso afirmativo, conecta el Oregon al PC, abre el Land y vete al árbol de datos y sobre "Archivos Almacenados" con botón derecho de ratón (en el manú emergente) seleccionas "Conectar a otros GPSs".
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    16 Jan, 12
    Ubicación
    girona
    Mensajes
    3

    Predeterminado

    hola:
    vuelvo a insistir sobre el mismo tema :
    mi gps garmin oregon 450 no puede conectarse a gpsland ver. 7.3.
    vuelve a salir un mensaje de error:
    WINDOWS PURGE COMM1 LASTERROR=6
    el gps con basecamp de garmin funciona perfectamente.
    el gps oregon, en teoria tiene todos los drivers instaladotanto en el gps como en el portatil que utilizo.
    según uds. tenia que conectar a arbol de datos, en arbol de datos puedo ver el último track cargado, wp o rutas no.
    en navegació activar gps........................no se puede
    en comunicaciones conectar a otros gps...no se puede.

    no creen uds. que sería mejor desinstalar el programa compegpsland y volverlo a instalar.
    en el caso de que lo desinstalase podría volver a activa el codigo de activación .
    pueden darme una respuesta, por favor.en caso contrario pueden devolverme el importe del programa, pues hasta ahora no funciona en mi gps.
    muchas gracias.

  7. #7
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Joans, creo que andas un poco despistado. Este es el foro de usuarios, no hablas directamente con Compe.
    Yo soy un usuario como tu, por lo que algunos de tus requerimientos no pueden ser resueltos por nosotros...

    Puedes poner un ticket en:
    http://support.compegps.com

    y entonces SI hablarás directamente con CompeGPS.

    Respecto a tus problemas, quizá Javier te pueda ayudar mejor que yo, ya que yo ya no tengo GPS's Garmin.

    Un saludo!
    Todo el día de arriba para abajo...

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Lo de COM1 no me gusta nada, el Oregon enlaza por puerto USB.

    Vete a Comunicaciones -> Configurar comunicaciones -> General, y pon Puerto: USB y Protocolo: Garmin y a continuación, Vas de nuevo al menú Comunicaciones -> Conectar a otros GPSs.

    Debería funcionarte, yo tengo un Oregon y funciona, aunque no lo he probado desde la 7.2.1. Recuerda que en el Oregon tienen que seleccionar "Garmin Spanner" de lo contrario no establecerá conexión.

    Prueba con eso y si continúa el fallo conectaré mi oregon a la 7.3 para comprobar si es un Bug de esta versión o ocurre algo extraño.
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    16 Jan, 12
    Ubicación
    girona
    Mensajes
    3

    Predeterminado

    hola javier:
    he intentado solucionar el problema de conexion gps a land.
    de momento puedo visualizar los tracks a través del arbol de datos, pero no tengo conexión directa gps-land.
    tengo configurado la conexión gps por usb ,protocolo garmin spanner etc.
    no puedo conectar a través de comunicaciones>conectar a otros gps.
    continua saliendo el error WINDOWS PURGE COMM1 LASTERROR=6
    algo debo hacer mal o algo del programa no funciona ???.
    de todas formas agradecido por las respuestas y por el interés mostrado.
    en respuesta a cpa:
    realment estos programas y todo el mundo de los foros y faq's me supera bastante, demasiados parametros para cualquier cosa.
    debería ser más simple via correo el. o telefono. gracias tambien por todo.

  10. #10
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Comprobaré hoy con un Oregon si me sale ese error e informaré de los resultados.
    Un saludo
    EA1EDC
    Javier

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr