Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 24

Tema: La versión 2.4 se cierra sola en una hx 4700

  1. #1
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado La versión 2.4 se cierra sola en una hx 4700

    He instalado la nueva versión en mi hx 4700, y me ocurre una cosa muy curiosa: haciendo moving map, en un trayecto de 25 km se ha cerrado el programa 3 veces. NO se ha colgado la PDA, sencillamente se ha cerrado el programa. Lo he vuelto a iniciar hasta 3 veces sin problemas y funcionando correctamente.
    Lo mismo me ocurre con la versión 2.31.m-beta, y no ocurre en la 2.31.e.beta, pero en esta tengo el problema del idioma.
    ¿le ocurre esto a alguien más?. ¿Hay alguna manera de solucionarlo?.
    Saludos.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Lo tienes instalado en la memoria principal?, no sé por que me da que va a ser que no...

    Te explico el problema... tendrás una ruta convertida desde un track. Esta ruta tiene muuuuuuuchos puntos, y la PDA no tiene capacidad suficiente (debido, como hemos explicado en algún post, a una indevida gestión de los puntos de las rutas).

    Esto será arreglado en futuras versiones, pero mientras tanto:

    a) Instala siempre el CompeLand en la memoria principal y no en almacenamientos externos (lo agradeceras).
    b) Procura que las rutas no tengan más de 350 puntos. Por tanto y para ello, si tienes un track que quieres convertir a ruta, reduce primero el número de puntos y conviertela después a ruta.

    Con estos dos pasos, no tendrás problemas con las actuales versiones. En futuras, el tema de las rutas estará ampliamente resuelto...

    Saludotesss...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Yo tampoco lo tengo instalado en la RAM, pero no uso rutas. ¿Me dara problemas?. El caso es que no me voy a enterar hasta la llegada, porque ahora llevo la pocket en la mochila.

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    No, el problema sólo está reportado en instalaciones del PocketLand instalado en almacenamientos externos, con rutas convertidas desde un track con muchos puntos y activada la función de "navegar siguiendo ruta". Tienen que concurrir estas cuatro características para conseguir que el Compe "salte" (bueno, realmente el problema está con las tres últimas características).

    De la misma manera, se queda colgado cuando se saca la gráfica de esa ruta.

    Saludotesss...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado

    Vamos a ver, efectivamente el programa no lo tengo instalado en la memoria principal, sino en el IPAQ File Store, ya que la Hx 4700 siempre ha padecido de problemas de funcionamiento si se satura la memoria principal con muchos programas. Pero de todas maneras tu me has comentado que el problema puede ocurrir al navegar una ruta ya "creada anteriormente" con muchos puntos de tracks, NO SIENDO este el caso, ya que lo que ocurre es que el programa "se cierra" sencillamente haciendo "mapa movil", esto es generando un nuevo track, donde lo único que tienes es la PDA enlazada con el GPS via BT, y el programa en marcha "almacenando el track que estás realizando"... pues eso, a los 5 min se cierra, y en el compe data se quedan grabados 2 ficheros, uno de terminación IGC de 2,21 KB, y otro de terminación BAK de 436 bytes.
    De todas maneras voy a ver si puede tener algo que ver la velocidad del sistema de almacenamiento y haré pruebas con la SD, CF y memoria principal.
    Saludos.

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pues amigo Xavier, creo que esto no es normal...

    ¿Algún programa más en ejecución?, ¿estado de la memoria?...

    ¿Podrías hacer una copia de seguridad y luego HardReset e instalación y prueba del compe?...

    De todas formas, los programas de uso común o más importantes es interesante/necesario tenerlos instalados en la memoria principal. Así sabes que no se cerrarán para tener que dejar hueco a otros mientras estos se ejecutan...

    Saludotesss...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Cita Iniciado por CpA
    De todas formas, los programas de uso común o más importantes es interesante/necesario tenerlos instalados en la memoria principal. Así sabes que no se cerrarán para tener que dejar hueco a otros mientras estos se ejecutan...
    ¿No tiene prioridad de uso de ram el primero que se abre?

  8. #8
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado

    Vamos a ver esto sólo me ha ocurrido con la versión 2.31.m-beta, y con la última 2.4. Con las versiones anteriores no me ocurre. Con la versión 2.31.e-beta no ocurre, lo que pasa que en esta no funcionan las librerias en castellano. EN TODAS las versiones el programa ha sido instalado en el ipaq file store, y cuando estoy haciento mapa-móvil, no hago correr ningún otro programa para que todos los recursos de la PDA se dediquen al Compe (costumbre de mis PDA anteriores que tenían menos recursos por lo que antes de iniciarlo soft-reset)

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por xavier
    Vamos a ver esto sólo me ha ocurrido con la versión 2.31.m-beta, y con la última 2.4. Con las versiones anteriores no me ocurre.
    Bien, y yo te he dicho que a mí no me ocurre con estas versiones que comentas. Por ejemplo, una de las ruta de ancares me llevó unas 6 horas y el Compe funcionó en todo momento sin problemas...

    En especulaciones de posibles soluciones, te he realizado un par de consejos basados en mi experiencia.

    Cita Iniciado por Pepin
    ¿No tiene prioridad de uso de ram el primero que se abre?
    La mierda del windows le da prioridad de memoria de ejecución al programa que está en uso en ese momento, sopena que esté instalado en la memoria principal, que por tanto no lo borrará de ahí...

    Saludos...
    Todo el día de arriba para abajo...

  10. #10
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado

    He hecho una comprobación más antes de desinstalar. Lo he puesto en marcha enlazado con el GPS BT registrando el track, pero manteniendome inmóvil para que el programa no tenga que trabajar cargando mapas y desplazandose por el mapa... pero no ha servido de nada, al poco tiempo -no sabria decir cuanto- se ha "salido del programa".

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr