Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 17

Tema: Visión 3D y localizadores

  1. #1
    Fecha de ingreso
    17 Jul, 07
    Mensajes
    25

    Predeterminado Visión 3D y localizadores

    Holas,

    A ver si a vosotros os pasa (Iphone4 y Twonav)

    1) Después de tener algunos problemas de uso (selección en el menú superior de la opción Norte del mapa o dirección en curso), re-configuro a configuración inicial. Así parece que se soluciona todo.

    2) Sigue fallando cuando le doy a la opción 2D-3D. En la opción 3D se queda la pantalla en blanco excepto una pequeña franja superior. Con un poco de habilidad picas en la parte superior y lo vuelves a pasar a 2D viéndose de nuevo todo

    3) Una vez cierro Twonav, observé que el iphone me indicaba que un programa usaba el localizador. En configuración. localizador veo que el único programa que lo está usando en esos momentos es Twonav -aunque esté cerrado-. Sólo puedo quitar el símbolo si apago totalmente el terminal

    He enviado tickets de los dos problemas. A ver si se soluciona.

    Andreu

  2. #2
    Fecha de ingreso
    17 Jul, 07
    Mensajes
    25

    Predeterminado

    Ahora he visto que si cierras el gps desde el mismo Twonav (picando en el símbolo de gps y poniendo el gps en off) desaparece el símbolo de localizador en el iphone. Después cierras el programa con el típico doble clic y vuelve a aparecer el símbolo de marras....

  3. #3
    Fecha de ingreso
    08 Jul, 11
    Mensajes
    147

    Predeterminado

    Hola Andreu,

    2) Esto es un bug que ya está arreglado, únicamente sucede cuando cargas sólo un mapa relieve. Cuando App store lo valide estará publicado.
    3) En este apartado sale los programas que tiene derecho de acceso al GPS, es normal que aparezca allí. Lo hemos comprobado y no se utiliza localizador cuando se cierra la aplicación.

    Saludos,

  4. #4
    Fecha de ingreso
    17 Jul, 07
    Mensajes
    25

    Predeterminado

    NegativoAcabo de comprobarlo ahora mismo1) Twonav exclusivamente mapa onroad de Ibèria y cuando picas en 3D se pone en blanco. No hay ningún mapa relieve2) no se cierra el GPS. Vas a configuración/localizador y me aparecen 2 iconos de uso anterior (en gris) y uno (el de twonav) en lilaGracias en todo caso por vuestro trabajo

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por andreu Ver mensaje
    NegativoAcabo de comprobarlo ahora mismo1) Twonav exclusivamente mapa onroad de Ibèria y cuando picas en 3D se pone en blanco.
    Qué versión estás utilizando de TwoNav???
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    17 Jul, 07
    Mensajes
    25

    Predeterminado

    Perdona, pensaba que lo había puesto. Uso la versión 2.5 que me he acabado de descargar hace una semana más o menos

  7. #7
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    A mí me pasa exactamente lo mismo con la 2.5 en la plataforma ios.

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    En breve saldrá una actualización en appstore solucionando el problema.
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Mientras tanto, para los que no hayan actualizado a la 2.5 y quieran tener las 2 versiones, he colgado este hilo que lo explica.

    Los que necesiten la 2.4.4 la pueden pedir por privado. Si desde el foro se considera no adecuado, ruego me lo hagan saber.

    Saludos,

    Carlos.

  10. #10
    Fecha de ingreso
    21 May, 07
    Mensajes
    31

    Predeterminado

    Me sucede lo mismo. Cuando cargo el mapa Iberia y pulso 3D sale un cuadrao en blanco que ocupa casi toda la pantalla, volviendo a 2D se ve sin problemas.
    Al deseleccionar Iberia con cualquier otro relieve, no hay ningun problema.
    Espero que lo solucionen pronto.
    Gracias kalosh74 por la ayuda, de momento esperare a la actualizacion.

    Saludos.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr