Resultados 1 al 7 de 7

Tema: Sportiva no arranca después de cargar con USB

  1. #1
    Fecha de ingreso
    12 Nov, 10
    Mensajes
    50

    Predeterminado Sportiva no arranca después de cargar con USB

    Hola. Después de cargar el sportiva con el cable USB al PC, lo desenchufo y si le doy a la tecla de encendido me sale una pantalla blanca. Para poder ponerlo en marcha tengo que quitarle la batería. ¿puede ser por el software o por el gps en sí? ¿le pasa ha alguien más?

    Saludos

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Vete a: Configuración -> Sistema -> Acerca y pon en el foro todo el texto que te aparece en la parte superior de la pantalla
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    12 Nov, 10
    Mensajes
    50

    Predeterminado

    Cita Iniciado por EA1EDC Ver mensaje
    Vete a: Configuración -> Sistema -> Acerca y pon en el foro todo el texto que te aparece en la parte superior de la pantalla
    v 2.5 OS V2.16 Eboot V0.40

    Saludos

  4. #4
    Fecha de ingreso
    24 Mar, 11
    Mensajes
    71

    Predeterminado

    Tienes el firmware antiguo. Actualiza a OS 2.21 que soluciona el problema de pantalla blanca.

    http://support.compegps.com/index.ph...ortivasportiva

    Roc

  5. #5
    Fecha de ingreso
    12 Nov, 10
    Mensajes
    50

    Predeterminado

    Cita Iniciado por RocJumper Ver mensaje
    Tienes el firmware antiguo. Actualiza a OS 2.21 que soluciona el problema de pantalla blanca.
    Roc
    Gracias por la rápida respuesta. yo he ido más lento, por la mañana tenía que ir a trabajar.
    Actualizdo a os v2.21 Eboot v0.41. Y funciona correctamente.

    Saludos

  6. #6
    Fecha de ingreso
    11 May, 07
    Mensajes
    21

    Predeterminado

    A mi me pasa lo mismo cargando con usb del pc o con el cargador pero en mi caso no hay ninguna pantalla blanca únicamente que no actúa nada al presionar el on/off y tengo que quitar la batería y volver a insertar.

  7. #7
    Fecha de ingreso
    12 Nov, 10
    Mensajes
    50

    Predeterminado

    Cita Iniciado por fdojordan Ver mensaje
    A mi me pasa lo mismo cargando con usb del pc o con el cargador pero en mi caso no hay ninguna pantalla blanca únicamente que no actúa nada al presionar el on/off y tengo que quitar la batería y volver a insertar.

    Bueno, mirate lo del S.O. yo creo que te pasará parecido.

    Saludos

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr