Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Versión 7.3.1 no funciona botón de cerrar relieves y mas

  1. #1
    Fecha de ingreso
    06 Aug, 11
    Ubicación
    Salamanca
    Mensajes
    39

    Predeterminado Versión 7.3.1 no funciona botón de cerrar relieves y mas

    Buenas a todosAcabo de descargar la versión 7.3.1 y he encontrado los siguientes fallos:- El botón de cerrar relieves, cuando está activado el Gps, no funciona, parece que lo hace pero luego los vuelve a abrir.- Cuando arranca el programa, el zoom esta a cero, pero se ve enorme el programa, si picas en la lupa de menos ya te aparece el porcentaje al que estaba, y no lo conserva si cerramos el programa y lo volvemos a abrir.- Cuando realizas un track y no lo grabas manualmente, no lo graba en la carpeta seleccionada para guardar los track, sino en la general de Compegps.- Ya no pregunta como antes si quieres guardar el track que se ha creado al salir del programa, si no que lo guarda automáticamente.Cada vez el programa es mas completo, pero tiene fallos más básicos que lo hacen más incomodo a la hora de manejar......una pena.Un saludoEduardo

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Cita Iniciado por Eduardotoy Ver mensaje
    Buenas a todosAcabo de descargar la versión 7.3.1 y he encontrado los siguientes fallos:- El botón de cerrar relieves, cuando está activado el Gps, no funciona, parece que lo hace pero luego los vuelve a abrir.
    Probablemente tengas activado el "Autoabrir relieves CDEM" en las opciones de mapas


    Cita Iniciado por Eduardotoy Ver mensaje
    Cuando arranca el programa, el zoom esta a cero, pero se ve enorme el programa, si picas en la lupa de menos ya te aparece el porcentaje al que estaba, y no lo conserva si cerramos el programa y lo volvemos a abrir.
    Opciones -> General -> Recuperar datos al volver a arrancar. Te mantendrá el mapa con el mismo nivel de zoom que al cerrar el programa.


    Cita Iniciado por Eduardotoy Ver mensaje
    Cuando realizas un track y no lo grabas manualmente, no lo graba en la carpeta seleccionada para guardar los track, sino en la general de Compegps.
    Opciones -> Carpetas -> Carpetas de Tracks -> Carpeta de Navegación, modifícala


    Cita Iniciado por Eduardotoy Ver mensaje
    Ya no pregunta como antes si quieres guardar el track que se ha creado al salir del programa, si no que lo guarda automáticamente.Cada vez el programa es mas completo, pero tiene fallos más básicos que lo hacen más incomodo a la hora de manejar......una pena.
    Te refieres cuando haces mapa móvil o cuando lo editas??
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    06 Aug, 11
    Ubicación
    Salamanca
    Mensajes
    39

    Predeterminado

    Muchas gracias Javier por tu pronta respuesta,

    Te respondo a lo que me comentas

    Probablemente tengas activado el "Autoabrir relieves CDEM" en las opciones de mapa

    Efectivamente estaba activado

    Opciones -> General -> Recuperar datos al volver a arrancar. Te mantendrá el mapa con el mismo nivel de zoom que al cerrar el programa.
    La tengo activada siempre y sigue haciendo lo mismo, además en los otros ordenadores que tengo también pasa uno con xp, otro con vista, y otro con w7

    Opciones -> Carpetas -> Carpetas de Tracks -> Carpeta de Navegación, modifícala
    Esta modificada a la misma carpeta donde guardo los track, pero CompeGps, los guarda en la carpeta que genera el programa en el directorio principal, es más, si borro esa carpeta, me la vuelve a generar automáticamente. Ya comente este bug con la versión 7.2 y creo que no lo han corregido.

    Te refieres cuando haces mapa móvil o cuando lo editas??
    si cuando haces un mapa móvil, vas creando un track, antes al salir del programa sin grabarlo, te salia un recuadro blanco con el nombre del track y te decía si querías guardarlo, ahora sales y te lo graba automáticamente.

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Cita Iniciado por Eduardotoy Ver mensaje
    La tengo activada siempre y sigue haciendo lo mismo, además en los otros ordenadores que tengo también pasa uno con xp, otro con vista, y otro con w7.
    Que versión estás utilizando del Land???
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    06 Aug, 11
    Ubicación
    Salamanca
    Mensajes
    39

    Predeterminado

    La versión 7.3.1, me la descargué ayer de la pagina de Compegps, y tengo activado oficialmente, nada de pirata o de cracks de la red....

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    A mí me guarda correctamente los cambios y me abre el mapa anterior (el que tenía antes de cerrar el Land) con el zoom que tenía en ese momento.
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    06 Aug, 11
    Ubicación
    Salamanca
    Mensajes
    39

    Predeterminado

    He quitado el programa y lo he vuelto ha instalar, al principio guarda el zoom, pero luego lo vuelve a perder, y me pasa en los tres equipos que tengo.
    También sigue guardando el track en la carpeta de Compe y no en la que le definimos. Prueba a hacerlo de la siguiente manera, abres Compe, abres un mapa y enciendes el Gps, al rato apagas el Gps, le das a salir de Compegps, confirmas que quieres salir y ese track, te lo guarda en la carpeta de Compegps tracks, no en la que tengas seleccionada en la opción de carpetas. si modificas un track ya existente, entonces lo hace bien, pero si creas un track directo y no le dices guardar como, te lo graba en la carpeta de Compegps track.

    Un saludo

    Eduardo

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    A mí me mantiene el zoom, otra cosa es que cambies de mapa, entonces te variará el zoom, eso es normal porque cuando abres un mapa te lo abre completamente, y el zoom se visualizará en función del tamaño del mapa, pero si tienes un mismo mapa sin variar el zoom, cierras y vuelves a abrir el Land te lo visualiza en el mismo lugar que donde lo dejaste, a noser que tengas desactivado la opción de guardar los datos al volver a arrancar.

    Lo del guardado del track en una carpeta diferente es un bug.
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    06 Aug, 11
    Ubicación
    Salamanca
    Mensajes
    39

    Predeterminado

    Buenas a todos

    Javier, no cambio de mapa, solo abro y cierro Compegps, he grabado un vídeo para que veas lo que hace, un misterio, pero que me pasa en los tres ordenadores que tengo uno con xp, otro con vista y desde donde grabo el vídeo con w7. Creo que es algo de mi configuración, pero no se que es.



    Ya me dirás si ves algo
    Muchas gracias

    un saludo
    Eduardo

  10. #10
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Baja un punto, y en algunos casos dos cuando se vuelve a abrir. He visto dos bugs más al arrancar, no sólo existe el problema del zoom, sino que no guarda todos los datos aunque tengas activado la opción de recuperar los datos, no recupera los tracks en formato FIT y en formato NMEA.
    Un saludo
    EA1EDC
    Javier

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr