Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 22

Tema: Hipermapas y Twonav 2.5

  1. #1
    Fecha de ingreso
    16 Feb, 12
    Mensajes
    12

    Predeterminado Hipermapas y Twonav 2.5

    Hola, recientemente me he actualizado de la version 2.2.5 a la 2.5 y han dejado de funcionar los hipermapas. La carpeta de mapas es la misma que utilizaba y no he cambiado nada en el archivo .imp, pero cuando intento abrirlo en el twonav no me deja marcar la casilla checkbox y despues de unos segundos me lo quita de la lista de mapas como si no fuera valido. ¿Hay que cambiar algo en la configuracion del programa? ¿influye en algo el tema del autozoom? aunque lo he intentado con varias configuraciones y no hay manera.... se agradece cualquier sugerencia.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    En que dispositivo te ocurre? Puedes subir el IMP?

    Bienvenido al foro
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    16 Feb, 12
    Mensajes
    12

    Predeterminado

    Es un GPS de moto que funciona bajo Windows CE, con la anterior version 2.2.5 que usaba funcionaba perfectamente. El IMP es el siguiente;



    (lo he puesto como imagen porque no habia manera de otra forma, me cortaba la mitad del codigo ¿?)

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Por lo que comentas estás utilizando un dispositivo con Windows Mobile, por lo tanto me imagino que utilizarás TwoNav Pocket ¿es cierto, está registrado ?
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    16 Feb, 12
    Mensajes
    12

    Predeterminado

    Correcto, utilizo el twonav pocket, y por supuesto esta registrado.

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    No tengo el pocket aquí, pero he probado con tu configuración en el Tablet y en el Land y funciona correctamente con los ECW, no he probado con RMAP pero debería funcionar igual.

    Otra cosa, me imagino que tendrás los IMP y RTMAP y las carpetas SPAIN_RMAP y SPAIN_ECW en la misma carpeta o directorio. ¿Has variado algo de posición con respecto al anterior? ¿Has vuelto a introducir cambios en la configuración? Me refiero si has aplicado cambios como por ejemplo ir a la configuración inicial, si has variado las carpetas de lectura en "Sistema -> Carpetas"
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    16 Feb, 12
    Mensajes
    12

    Predeterminado

    Lo primero darte las gracias Javier por el interes que muestras. Ya en la anterior version, por comodidad saque la carpeta twonavData a la raiz de la tarjeta, dejando la original dentro del directorio TwoNav solo con la carpeta Radars, porque me di cuenta que si no no funcionaban. Ahora al actualizar he mantenido esta estructura de carpetas, cambiando como es logico en las opciones del programa la ruta para que las encuentre, por lo tanto las carpetas de mapas estan exactamente igual. Los dos mapas principales de España que baje en su dia de la web de compe (rtmap) ¿llevan algun otro fichero asociado que deba estar en la carpeta principal del Twonav? he mirado y no veo nada que haga referencia a estos archivos, pero no se me ocurre otra cosa. Voy a probar a volver a meter la carpeta TwonavData dentro de TwoNav a ver si tiene algo que ver, pero me extraña......

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Haz otra cosa, edita el IMP y elimina las carpetas ECW y RMAP, prueba sólo con los RTMAP a ver si te funciona.
    Por cierto, ¿cuál es el error que te da, o simplemente no abre nada?
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    16 Feb, 12
    Mensajes
    12

    Predeterminado

    El error es que no abre nada...... pero ya esta medio solucionado. He vuelto a bajar los RTMAP desde compe y sorpresa, el archivo IMP ha cambiado bastante, lo pongo para que lo veas. El tema es que con este IMP ahora ya me abre los rtmap y rmap, solo me falta modificarlo para abrir las ortofotos en formato ECW, pero eso ya me preocupa menos...... supongo que no habias probado el IMP en una version 2.5, porque no entiendo como soy el unico que no le funciona....



    Lo dicho, gracias por la ayuda, cuando tenga un rato y modifique el archivo lo pongo por si a alguien le pasa igual.

  10. #10
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Ojo con una cosa, eso no es un hypermapa, eso es el archivo de apertura de Teselas (no hypermapa), eso te servirá para abrir los RTMAP de la zona que te descargas por la compra del software.

    El IMP que pusiste ayer sí que es un hypermapa. Y otra cosa, esa edición está realizada con una versión 6.8rc1, demasiado antigua....
    Un saludo
    EA1EDC
    Javier

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr