Resultados 1 al 5 de 5

Tema: Diferente zoom de un MPVF en compe y twonav

  1. #1
    Fecha de ingreso
    20 Jan, 11
    Mensajes
    77

    Predeterminado Diferente zoom de un MPVF en compe y twonav

    A ver si alguno me puede indicar cual es el motivo de este "error", utilizando el topolusitania he creado un único mapa en formato .MPVF, lo he realizado con la versión 6.8.5 y el resultado ha sido satisfactorio en lo referente al aspecto de las diferentes "capas, polilineas", sin embargo cuando cargo el mapa en el gps ( un wince con twonav pocket) pierdo la visión del mapa hasta que llego a 3000m/zoom, he probado con diferentes versiones del twonav (2.4.2, 2.3, 2.5 y el resultado siempre es el mismo, he realizado otro mapa variando los zoom de visión de los datos y pasa igual, en propiedades del mapa tanto en el compe como en el twonav sale indicado "ver siempre", os dejo unas capturas desde el compe, a ver si alguien me sabe decir donde está el problema porque ya no se que hacer.

    un saludo






    Última edición por campillo; 18/02/2012 a las 21:06

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Los errores de conversiones de vectoriales al formato MPVF continúan sin resolverse.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    20 Jan, 11
    Mensajes
    77

    Predeterminado

    Hola EA1EDC, lo que no entiendo es porque en el compe tanto en la versión 7.3 como la 6.8.5 se ve bien y en el twonav no, si es un problema de "interpretación" del mapa por parte del twonav pues es una pu..., después del trabajo que lleva hacerlos y luego que no sean útiles es un poco desesperante, en fín, seguiremos peleando con el tema.

    un saludo

  4. #4
    Fecha de ingreso
    20 Jan, 11
    Mensajes
    77

    Predeterminado

    Ayer probé en el twonav tablet y resulta que tambié va perfecto, me temo que el twonav está "capado" para este volumen de "mapas" porque se ve perfecto en todos los sistemas menos en los gps y lo curioso es que si paso solo un trozo de mapa se ve OK, no quisiera pensar que es un tema de "pasar por caja" porque si es así no entiendo para que motivar el desarrollo de vectoriales.....

    un saludo

  5. #5
    Fecha de ingreso
    14 Nov, 06
    Mensajes
    323

    Predeterminado

    A mi me pasa algo parecido. Que el compegps genere un mpvf correctamente parece una lotería. Luego en el twonav tablet los mpvf me van perfectos, no se atascan, se ven bien. Tengo acceso a la carpeta symbols en el PC con lo que puedo usar tipos de linea y pois personalizados.

    Pero en android no, a partir de cierto zoom el teléfono se atasca regenerando. Y no existe la carpeta symbols con lo que se ven distintos. Y si la creo yo debe de pasar de mi. A lo mejor en algun sitio puedo configurar el twonav para usar otra carpeta a la que tenga acceso ¿alguien lo sabe?

    Lo que no tengo es el problema de los zooms, el que pongo en compe luego en twonav sale bien si acompaño al mpvf de un clay con el mismo nombre.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr