Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Lighting auto switch on?

  1. #1
    Fecha de ingreso
    10 Jul, 11
    Mensajes
    16

    Predeterminado Lighting auto switch on?

    How can I make the Sportiva switch on the screen + back light as soon as waypoint info is popping up in off-road mode?

    I can hear the beap but no info on screen.

    Or at a turn in on-road mode?

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,240

    Predeterminado

    What are your settings in
    settings>navigation>alarms>waypoints
    "Start screen at WPT" is checked?
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  3. #3
    Fecha de ingreso
    10 Jul, 11
    Mensajes
    16

    Predeterminado

    Yup Gert, it was checked.

    I also have problems booting now after upgrading to 2.5.2. Should I also have upgraded the OS?

  4. #4
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,240

    Predeterminado

    "Audible alarms" has also to be checked.
    [correction]
    this is not true, was by unknown reason caused observation, in fact surely screen should be switch on without these setting checked
    [correction]


    Without giving about exactly informations about the booting errors nobody can give you any hint.
    e.g. From which version do you updated?.

    Regarding the OS-Update:
    http://en.compegps.com/communication...v-24-whats-new
    Mainly it fixes a bug.
    But i suppose that it may be needed now or in future. For exactly informations please contact CompeGPs support.
    Última edición por papaluna; 09/03/2012 a las 11:34 Razón: Correction
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  5. #5
    Fecha de ingreso
    10 Jul, 11
    Mensajes
    16

    Predeterminado

    Hi Gert,

    Yes, audible alarm is also on.

    I updated from version 2.4.* to 2.5.2.

    Best regards.

  6. #6
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,240

    Predeterminado

    Cita Iniciado por Noppy Ver mensaje
    Yes, audible alarm is also on.
    ok, and whats your settings regarding the radius itself( waypoint properties>position + settings>navigation>alarms>waypoints>default radius


    Cita Iniciado por Noppy Ver mensaje
    I updated from version 2.4.* to 2.5.2.
    Until yet you gonna make a secret out of your booting problems.
    Anyway, i usually prefer making a 'clean installation' in such circumstances.
    That means:
    - rename \Twonav => \Twonav243
    - create new \Twonav (so in case of trouble i can easily restore situation before
    - extract update file on PC
    - copy files into new \Twonav ( including subfiles structure, so at least the both installations looks more or less equal)
    - copy the license mkeyb file from \Twonav243 to new \Twonav
    Start the device and check if new version is proper working.
    If this is the case i start restore the other stuff like customized symbol-files and GPS.INI.
    You can try using your old GPS.INI but sometimes there is some old debris which may disturb porper work of Twonav.
    Most work is to reenter datapages but since 2 years of use i had never probs with the copying the datapage part from one gps.ini to the other.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  7. #7
    Fecha de ingreso
    10 Jul, 11
    Mensajes
    16

    Predeterminado

    Splendid. I'll checkout the instructions tomorrow.

    I look forward to going back to a clear factory setting. See if the screen flashes on during a waypoint or turn instruction.

    What degree angle in a track would you have to have before it gives a turning warning?

    Cheers!

  8. #8
    Fecha de ingreso
    10 Jul, 11
    Mensajes
    16

    Predeterminado

    I executed all the instructions above. Parameters warn for new waypoint with sound and screen are both on. I even tried a roadbook with waypoints with pictograms. You can here the device beep. You can see that the screen is on. But the backlight doesn't switch on.

    For us bikers this is important as we cannot here the beep.

  9. #9
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,240

    Predeterminado

    Cita Iniciado por Noppy Ver mensaje
    You can see that the screen is on. But the backlight doesn't switch on.
    Ok, no i got it. I don't know if it's a feature or a bug but i already reported it last summer.
    "Start Screen" only is functioning if screen AND backlight is off.
    But if screen is on and backlightoff it doesn't work.
    Yes, i totally agree that it would be really appreciated activating backlight also if screen is already on.
    I usually have screen on while mtbiking and in bright sunlight i can mostly see enough.
    But e.g under cloudy or shadily conditions backlight is needed.

    Please report it to CompeGPS with submitting a ticket, too.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  10. #10
    Fecha de ingreso
    10 Jul, 11
    Mensajes
    16

    Predeterminado

    Did anyone notice this problem was fixed in one of the new betas please?

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr