Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 15

Tema: Compe no graba el archivo indexmap.dat - 6.33.?

  1. #1
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado Compe no graba el archivo indexmap.dat - 6.33.?

    Desde hace tiempo Compe siempre tiene que leer los mapas al arrancar. Haciendo pruebas he observado que Compe no graba el fichero indexmap.dat: siempre tienen la misma fecha, y si lo borras no lo vuelve a crear.

    Si elimino el gps.ini, Compe vuelve a crear el indexmap.dat, pero deja de hacerlo en el momento que ajusto algunas de las opciones de configuracion.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado Re: Compe no graba el archivo indexmap.dat

    Cita Iniciado por pepin
    Desde hace tiempo Compe siempre tiene que leer los mapas al arrancar.
    Eso me pasaba a mí antes con la 6.2X. Lo que hice fue desinstalar completamente el programa (carpeta CompeGPS incluída) y volver a instalarlo. Desapareció el problema.

    Cita Iniciado por pepin
    Haciendo pruebas he observado que Compe no graba el fichero indexmap.dat: siempre tienen la misma fecha, y si lo borras no lo vuelve a crear.
    He probado a borrar el index.map y he creado mapa index nuevo. Me lo crea con fecha de hoy. Creo que no es un bug.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Javi,

    mandame por correo a jgetino arroba telefonica punto net tu fichero gps.ini, ya que me parece que es el que produce este comportamineto.

    Yo reinstale y funciono, pero al poco de cambiar alguna opcion ya no me crea indexmap.dat.

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Ya está enviado.
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Gracias Javi, ahora me pongo a ello, acabo de llegar del puerto de Vegarada, bonita excursion. Casi pierdo el GPS, menudo susto.

  6. #6
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    En el momento que sustituyo mi gps.ini por el tuyo y configuro mi carpeta de mapas, vuelve a crear indexmap.dat

    Ahora voy a ir configurando poco a poco y comprobando, para cada cosa que cambie, si sigue generando indexmap.dat

  7. #7
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Creo que ya está.

    Javi, por favor, haz esta prueba:

    - Opciones > Carpetas > Rutas > dejalo en blanco
    - Sal de Compe
    - Borra indexmap.dat
    - Vuelve a cargar compe y espera que recostruya la base de datos.
    - Dime si te ha creado indexmap.dat

    Esto me pasa por no usar rutas, si ya me lo habia dicho CpA, que son mejores que los tracks. Y yo ni puto caso, toda la vida con los tracks, ni configurado tenia ese campo.

    Ahora habria que probar si pasa tambien al dejar otros campos en blanco

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Pepín, he hecho lo que me has pedido y crea nuevamente el index.map con la fecha y hora nueva.

    El escaneo se ha relentizado bastante, pero el archivo lo ha creado. Mientras que la carpeta de rutas la ha mantenido en blanco. He vuelto a crear la carpeta rutas y funciona sin problema.
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Pues a lo mejor influyen otros factores. En mi caso, en cuanto dejo en blanco el campo de la carpeta de rutas, me deja de crear indexmap.dat.

    Habra que esperar que vuelvan CpA y el Viejo, para que prueben ellos tambien.

    Pero ya no tengo prisa, pues ahora ya se como eludir el probelma.

  10. #10
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Pues creo que vas a tener que esperar un poco.

    Mira donde ha estado hoy CpA. En el Parque Natural de las Fragas del Eume.

    http://www.yousendit.com/transfer.ph...D7AA351FED0AE1

    http://www.yousendit.com/transfer.ph...99AD6077EAC267
    Un saludo
    EA1EDC
    Javier

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr