Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 31

Tema: Versión 2.4, se cierra ella sola

  1. #1
    Fecha de ingreso
    08 Feb, 06
    Ubicación
    Granada
    Mensajes
    260

    Predeterminado Versión 2.4, se cierra ella sola

    Desde que he instalado la versión 2.4 tengo un problema: cuando lleva un cierto tiempo funcionando, el Compe se cierra solo sin más explicaciones.

    La he desinstalado y he instalado la demo de la versión PRO y otro tanto de lo mismo. Abro una ortofoto, abro un .shp (bastante grande) y a mitad se cierra.

    Me ha pasado con una Axim x51v y WM 5. Cpa, que puede pasar? Os ha pasado algo similar a alguno/a?

  2. #2
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

  3. #3
    Fecha de ingreso
    08 Feb, 06
    Ubicación
    Granada
    Mensajes
    260

    Predeterminado

    Gracias pepin, voy a probar a instalar en memoria principal. Con la versión pocket 2.4 me pasaba igual que a Xavier. Al pasarme con la demo de la PRO y ficheros grandes pense en la memoria pero no se...
    Ya os cuento si con la instalación en memoria principal se soluciona algo.
    Salud

  4. #4
    Fecha de ingreso
    08 Feb, 06
    Ubicación
    Granada
    Mensajes
    260

    Predeterminado

    Definitivamente mi problema es con la versión 2.4.
    La he instalado en la memoria principal despues de un hard reset e instalarlo todo con mucho cuidado y cariño y despues de un rato funcionando se desconecta.

    He vuelto a instalar la versión 2.31d beta y lleva horas funcionado sin problemas

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Hemos estado CpA y yo este finde realizando una ruta de 4 horas. Mismo recorrido pero con versiones de Compe Pocket diferentes. Uno iba con la 2.31e y el otro con la 2.31m. La versión "e" fue totalmente estable, pero la "m" se cerró inesperadamente.
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Hola
    A mi me ocurre lo mismo, ¿donde puedo encontrar la versión 2.31e? En la página weeb solamente veo la 2.4.
    Grácias

  7. #7
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por Lluís 443
    ¿donde puedo encontrar la versión 2.31e? En la página weeb solamente veo la 2.4.
    Grácias
    Mira aquí: http://hal.compegps.com/download/Set....31.e_beta.EXE
    Un saludo
    EA1EDC
    Javier

  8. #8
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Muchas grácias Javier, ¿pero es que nunca descansais? ¿I cuando lo haceis practicais el pdanismo verdad?
    Grácias i saludos
    EA3COI

  9. #9
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado

    Yo definitivamente he pasado a la versión 2.31.e y sin problemas ni cuelgues. He solucionado el problema que tenía de idioma (me salía solo en inglés), y era la tonteria de volver a especificar el idioma en opciones.
    Mis conclusiones con la 2.4, es que si tienes muchos mapas cargados con diferentes formatos, escalas y compresiones, puede ocurrir que al iniciar el compe y cargar los mapas se produzcan errores y entonces el compe salta. Un dato curioso es que al repasar los mapas que tengo en la tarjeta, a algunos se le habian corrompido los ficheros de georreferencia, pero pese a solucionar este tema la versión 2.4 sigue "saltando" en mi hx 4700. Eso sí, si cargas 10 o 12 mapas de la zona que vas a pisar... pués no da problemas.
    saludos.

  10. #10
    Fecha de ingreso
    29 May, 06
    Mensajes
    20

    Predeterminado

    No tiene nada que ver que tengas muchos o pocos mapas , debe de ser un problema del compegps porque yo solo tengo uno y tambien se me cierra. Supongo que el equipo de programadores de compe debe estar mirando de solucionar el tema , en un post mio ya quedó bastante claro que la versión 2.4 no acaba de funcionar bien.
    Este es el post, en el que expongo que la versión 2.4 se cierrea automaticamente y que al instalar las diferentes versiones tengo que volver a configurar todas las opciones otra vez.

    Supongo que deben de estar en ello porque creo que es un problema bastante grave.......

    Paciencia que al final todo se arreglará.......

Página 1 de 4 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr