Resultados 1 al 9 de 9

Tema: Sportiva + no se enciende

  1. #1
    Fecha de ingreso
    27 May, 11
    Mensajes
    21

    Predeterminado Sportiva + no se enciende

    Buenas noches,

    Acabo de actualizar mi sportiva + a través del software CompeGps y al desconectarlo del ordenador y encenderlo (una vez el programa me ha indicado que la actualización se hizo de forma correcta), se me enciende la luz naranja del Gps pero no arranca. Lo he vuelto a conectar al ordenador para instalar la versión antigua de la cual me había hecho una copia de seguridad, pero ahora al conectar el gps, el ordenador no me reconoce el dispositivo.

    ¿Alguién puede echarme una mano?

    Gracias.

  2. #2
    Fecha de ingreso
    27 May, 11
    Mensajes
    21

    Predeterminado

    Hola

    ¿Sabéis cómo puedo ponerme en contacto con el departamento técnico de compegps?, pues el sportiva + sigue sin encenderse.

  3. #3
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    El teléfono es el 881 245 005 pero también puedes poner un ticket en http://support.compegps.com
    Una pregunta: ¿Se enciende el led del sportiva?
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  4. #4
    Fecha de ingreso
    27 May, 11
    Mensajes
    21

    Predeterminado

    Si, se enciende la luz del Led, pero no se enciende la pantalla.

  5. #5
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    A lo mejor te parecerá una tontería, pero prueba de cambiar el cable USB haber si lo reconoce el ordenador y luego reemplaza los archivos, a mi me ha ocurrido más de una vez al actualizar algunos gps, tengo un cable que aparentemente es bueno y me da disgustos.
    Supongo que la batería está cargada ¿Verdad?
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  6. #6
    Fecha de ingreso
    27 May, 11
    Mensajes
    21

    Predeterminado

    He cambiado el cable y ya me reconoce el gps. Le he puesto la versión 2.5 de la que me había hecho copia de seguridad, pero sigue igual, al desconectarlo del ordenador no puedo encenderlo.
    La bateria está cargada.

  7. #7
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Intenta guardar todos los archivos del dispositivo en el ordenador y deja el gps limpio sin nada e incluso sácale la microsd, luego bájate de nuevo la última versión (Por si no había bajado bien) y cópiala al gps (Lógicamente descomprimida) y haber si funciona.
    El tema cable es muy jodido el condenado
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  8. #8
    Fecha de ingreso
    27 May, 11
    Mensajes
    21

    Predeterminado

    ok. Lo probaré.
    De todas formas les he enviado un ticket a CompeGps como me aconsejaste, Lluís, a ver que nos dicen.
    Es muy extraño, porque cuando se apaga la luz roja del LED y lo conecto al ordenador, me reconoce el gps e incluso se enciende la pantalla donde pone la versión de software que tiene y luego aparece la pantalla de carga de bateria, pero en cuanto desconecto estamos en las mismas, el gps se cuelga y no aparece nada en patalla.

    Muchas gracias por la ayuda.

  9. #9
    Fecha de ingreso
    13 Mar, 12
    Mensajes
    1

    Predeterminado

    A un compañero de trabajo tenia la batería nueva cargada y no se ponía en funcionamiento. Con otra batería si

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr