Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Como crear mapas MPVF con iconos?

  1. #1
    Fecha de ingreso
    20 Jan, 11
    Mensajes
    77

    Predeterminado Como crear mapas MPVF con iconos?

    A los que sabeis de esto, como se pueden conservar los iconos al pasar de MP a MPVF??, hay un post en "inglés" que se comentaba la forma pero no llego a comprenderlo , a ver si los que dominais el tema me podeis dar una ayuda que me imagino que no soy el único al que le vendría bien.

    Gracias y un saludo
    Última edición por campillo; 13/03/2012 a las 20:34

  2. #2
    Fecha de ingreso
    14 Nov, 06
    Mensajes
    323

    Predeterminado

    Eliges en propiedades que archivo de iconos vas a usar y listo.

  3. #3
    Fecha de ingreso
    20 Jan, 11
    Mensajes
    77

    Predeterminado

    Hola Pelanas, en el formato .MPV si se respetan los iconos pero al pasar a .MPVF se quedan solamente algunos, el resto se pierden, esto me pasa en un mapa grande y si mal no recuerdo en un post inglés Pepin comentaba como se hacia pero no lo entiendo bien, el caso es evitar hacer un archivo clay y poder incorporar iconos diferentes.

    un saludo

  4. #4
    Fecha de ingreso
    14 Nov, 06
    Mensajes
    323

    Predeterminado

    No se que versión estarás usando, a mi me funciona perfectamente.

  5. #5
    Fecha de ingreso
    20 Jan, 11
    Mensajes
    77

    Predeterminado

    Hola Pelanas, te pongo dos pantallazos, esto es lo que me sucede, la versión que utilizo es la 7.2 o la 7.3 (tengo la 7.1 en otro ordenador que se fundió, a ver si la recupero), parto de un mapa .mp, creo una capa clay y ordeno la información por capas, dejo activadas la capa 0 y la capa 1 (cuando dejo solo la capa 0 el mapa solo se visualiza a partir de un zomm elevado no pudiendo ver el mapa "general"), para que no me de errores hago los dos mapas desde el mapa .mp y el resultado es el de las fotos, como ves no me respeta los iconos a excepción de alguno suelto, acaso hay que pre-seleccionar algún tipo de iconos determinado porque no funciona con todos??.
    Aprovecho para consultar a ver si sabes decirme porque desde la versión 7.2 los nombres de los waipoints, etc me salen en color "blanco",en la configuración lo he puesto de todos los colores y no hay manera, sin embargo si abro el mismo mapa con la 7.2 se ven en negro??

    un saludo

    MPV


    MPVF

  6. #6
    Fecha de ingreso
    14 Nov, 06
    Mensajes
    323

    Predeterminado

    Hola, utilizo la 7.21 y la 7.31 y con ninguna de las dos se me cambian los iconos. Con la 7.21 se cambian los colores de las cosas pero no me he fijado si los puntos también. Con la 7.31 ningún problema en ese aspecto.

  7. #7
    Fecha de ingreso
    20 Jan, 11
    Mensajes
    77

    Predeterminado

    OK, voy a intentar repetir todo de nuevo aunque me llevará un buen rato (algo mas de 200mb en .mp) y ya te contaré, de todos modos como te veo "animado" si quieres te paso el archivo

    un saludo

  8. #8
    Fecha de ingreso
    20 Jan, 11
    Mensajes
    77

    Predeterminado

    Al final ha salido, el caso es seleccionar los simbolos del archivo teleatlas, por eso no me salian supongo, si mal no recuerdo esto estaba relacionado con el archivo poi_icons, si creo un archivo de nuevos iconos .bmp con la identificación numérica que tienen estos iconos pero variando la imagen de icono funcionaria??

    un saludo


  9. #9
    Fecha de ingreso
    14 Nov, 06
    Mensajes
    323

    Predeterminado

    200mb de mp? qué mapa has hecho? Mejor no me lo mandes porque no creo ni que pueda abrirlo. En cuanto a los iconos, no me he enterado de mucho de lo que has puesto. No sé lo que es el archivo de teleatlas ni poi_icons ni iconos.bmp ni entiendo para que necesitas una identificación numérica.
    Esto es lo que hago. Con photoshop (sí, es una burrada pero me manejo mejor ahí que en otros más sencillos) dibujo los iconos en bmp. En un zip los comprimo y le llamo por ejemplo iconosquevoyausarenestemapa.zip (igual luego hasta ni funciona por tener un nombre largo). Lo guardo en la carpeta symbols. Abro el mp, le digo en propiedades que el archivo de iconos es iconosquevoyausarenestemapa.zip. Luego en las capas asigno a cada punto su icono y hay siguen cuando guardo como mpvf. De todas maneras mis mapas no tienen tantos iconos como los tuyos. Todo esto con la 7.31 con otras no sé, bueno creo que con la 7.21 también funcionaba.

  10. #10
    Fecha de ingreso
    20 Jan, 11
    Mensajes
    77

    Predeterminado

    Hola Pelanas, los mas de 200mb son de Portugal completo en un solo mapa.
    El tema de los iconos que tu creas dices que se queda "incorporado" en el mapa, los visualizas también en el twonav?, has tenido que copiar la carpeta de iconos en el twonav?, siguiendo tus comentarios he creado una carpeta "personalizada" de iconos y tengo al ordenador "preparando el MPVF, a ver que pasa, ya te contaré.

    un saludo

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr