Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 37

Tema: No puedo poner Waypoints

  1. #1
    Fecha de ingreso
    06 Mar, 12
    Ubicación
    Alcoi
    Mensajes
    31

    Predeterminado No puedo poner Waypoints

    Hola!!!

    Pues eso, estoy muy contento con mi Sportiva y cada vez voy sacándole más partido conforme voy aprendiendo gracias al manual y sobretodo a vosotros (gracias Ericgone), pero no puedo crear un Waypoint...

    -Mi versión es 2.5.2

    -Todo funciona bien excepto cuando le doy a "Crear y editar un WP", se queda la hoja de árbol esta que sale "como que está guardando o cargando" y se queda enganchado. Tengo que quitar y volver a colocar la batería para reiniciar el Sportiva.

    -Me pasó después de cargar un track, grabar el track a la vez y hacer un WP. Pensé que le daba demasiado "trabajo", pero también me pasó sin cargar ningún track ni grabar.

    -Me ha llegado a salir una ventana "como si fuera de Windows" dando un error que ponía en Inglés.

    -He intentado "Reparar" a través del Land pero nada.

    Si alguien me puede ayudar o... me pongo en contacto con los señores de Compe?

    Un saludo

  2. #2
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Mira si funciona con una configuración inicial, luego tendrás que reprogramar tus preferencias
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  3. #3
    Fecha de ingreso
    06 Mar, 12
    Ubicación
    Alcoi
    Mensajes
    31

    Predeterminado

    Hola LLuís 443

    Acabo de conectar el Sportiva ahora y voy a hacer lo que tu me dices, eso si me ha salido una pantalla como de "windows" que dice:

    FATAL APPLICATION ERROR

    Application Twonav_Sportiva.exe has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor.
    Program:
    TwoNav_Sportiva.exe
    Exception 0xC0000005
    Address: FFFFFFFE

    Ufff parece chungo!!!
    Voy a poner la configuración inicial a ver...
    Gracias

  4. #4
    Fecha de ingreso
    06 Mar, 12
    Ubicación
    Alcoi
    Mensajes
    31

    Predeterminado

    He hecho varias veces la configuración inicial y no hay manera....

    Sigo sin poder Crear Wps.

    Creo que mi navegador tiene un problema.

  5. #5
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Puedes intentar copiar de nuevo la carpeta TwoNav.
    Primero extrae la carpeta TwoNav del sportiva hacia el escritorio de tú ordenador y guárdala como si fuese oro, ahora en el sportiva ya no la tendrás.
    Bájate la última actualización del sportiva y copia la nueva carpeta TwoNav a tú esportiva, luego vete a la carpeta TwoNav del escritorio y copia (No recortar) los archivos keys ,mkeyb y mapkeys, y todas las llaves que tengas de los mapas y los pones en la carpeta TwoNav del sportiva y esperemos que se haya resuelto el problema.
    Piensa que en el caso de no funcionar puedes volver tal como lo tenías al principio, devolviendo la carpeta del escritorio hacia el sportiva.
    Suerte
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  6. #6
    Fecha de ingreso
    06 Mar, 12
    Ubicación
    Alcoi
    Mensajes
    31

    Predeterminado

    Pues he estado siguiendo tus intrucciones LLuís, pero no funciona. Se queda pensando con la hoja, si le digo de hacer un wp.

    Voy a ver si encuentro algún número de teléfono....

    Gracias por tu ayuda

  7. #7
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Cita Iniciado por chatungo Ver mensaje
    Pues he estado siguiendo tus intrucciones LLuís, pero no funciona. Se queda pensando con la hoja, si le digo de hacer un wp.

    Voy a ver si encuentro algún número de teléfono....

    Gracias por tu ayuda
    Pues lo siento, hasta aquí puedo llegar.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  8. #8
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Tickets...

  9. #9
    Fecha de ingreso
    01 Jul, 08
    Ubicación
    Manresa
    Mensajes
    123

    Predeterminado

    Hola. Acabo de cargar unos rmap comprados en la web de Compe, arranco el Sportiva y me aparece exactament el mismo error que a chatungo! He desconectado el cable USB a lo bestia, ¿podría ser que se hubiera corrompido algún archivo? Esta bloqueado con la ventana comentada, y tengo que quitar la batería para que arranque, aunque de nuevo aparece la dichosa ventana.
    Lo tengo actualizado a la 2.5.2.

    Qué putada, con lo satisfecho que estava con mi Sportiva, nunca me había dado el más mínimo problema... hasta esta actualización, y este jueves me voy a Francia, ¡socorrooo!

    Voy a seguir con los pasos de Lluis y luego os cuento

  10. #10
    Fecha de ingreso
    01 Jul, 08
    Ubicación
    Manresa
    Mensajes
    123

    Predeterminado

    He seguido los pasos comentados por Lluis, copiando antes todos los archivos "key" que decía, y sí, me a funcionado correctamente.

    Ahora toca configurar algún que otro dato y listo,

    Creo que quizás a sido el tema de desconectar el usb a lo bestia.

    Por cierto, antes de copiar los archivos "key", he puesto en marcha el Sportiva y naturalmente me ha pedido el registro del dispositivo... el dichoso código de registro, ¿debería estar dentro de la caja, o es el que vemos en pantalla duranta el primer inicio?

    No me acuerdo cómo diablos hice el registro ¿alguien puede hacerme un recordatorio?

    Hasta pronto.

Página 1 de 4 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr