Resultados 1 al 3 de 3

Tema: problemas reinstalación compe 5.7

  1. #1
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado problemas reinstalación compe 5.7

    Hasta ahora no había tenido ningún problema, pero de repente el Compe se volvió inestable y al arrancar y cargar los mapas me decía que no encontraba un disco K?, y tras omitir o cancelar durante 14-15 pulsaciones podía entrar en el programa. Tras revisar la configuración y la asignación de carpetas, no encontré ninguna anomalía, por lo que decidí reinstalar la aplicación "chafando" la anterior, pero esto complicó las cosas ya que siguió con el mismo error pero ahora sin dejarme entrar. Por ello eliminé el compe y empecé instalando la versión 5.7, y ahora entra bien, pero me aparece un error cuando entro en la pantalla de configuración. El error es el siguiente:
    Fast key file with error in this command: Lista de Rutas.
    He probado a instalar la versión 5.7.k.beta, pero sigue ocurriendo lo mismo, y he comprobado que la asignación de carpetas es la correcta.
    Alguna ayuda? Gracias...

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Puedes hacer lo siguiente:

    Asumimos que tienes instalado el Compe en su directorio habitual (c:\archivos de programa\compegps). Pues bien, vete a ese directorio y renómbralo como antiguo_compe o algo por ese estilo, y ahora reinstala nuevamente el Compe. Estos problemas que comentas suelen ser fallos en los ficheros de configuración (generalmente los .INI). Una reinstalación no elimina estos ficheros, por lo tanto, el fallo persistirá. Haciendo esto que te comento, la instalación será completamente limpia y el problema desaparecera seguramente. Logicamente esto implicará el re-registro de la aplicación, ya que también habrá desaparecido el fichero de clave.

    Si con esto no resulta, será que tu sistema se ha vuelto inestable (alguna reciente instalación/desinstalación de algún programa en Windows que haya eliminado alguna librería esencial). No te quedaría otra que reinstalar el sistema operativo.

    Cuentanos a ver cómo te va el tema...

    Saludotesss...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado

    He eliminado los ficheros del Compe y he vuelto a reinstalar y por ahora no aparecen esos problemillas, ya iré comprobando que todo funciona correctamente.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr