Resultados 1 al 2 de 2

Tema: Search function not searching waypoints

  1. #1
    Fecha de ingreso
    16 Feb, 11
    Mensajes
    11

    Predeterminado Search function not searching waypoints

    Hello,
    the search function (right click on map/search) has some quirks and one bug.
    Quirk is that it can search "near" the current position but there's no way to set or know how close this is: 5m? 5Km? 5000Km?
    Depending if you are searching your garden, your town or your country, this needs to take very different values.
    Other quirk: in order to read the results (which are often long file names) one needs to make the results window wuite wide and drag the columns border so to allow sufficient space fot the file names. Then, each time this dialog is opened, it is reset to the original, insufficient format. Much better if the user's settings were retained.

    The bug is that when a string is entered in the "name to search" field, the function does not search waypoints: I have waypoints in the searched folders, and serveral of them are loaded and visible in the data tree, the waypoints checkbox is on, the "individual waypoints" (whatever this means) is also on , yet no waypoint is returned in the result list, regardless of their position. Only track files are returned. Same if "search in any place" is checked.

    Thank you,

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Cita Iniciado por zava_GS Ver mensaje
    Quirk is that it can search "near" the current position but there's no way to set or know how close this is: 5m? 5Km? 5000Km?
    FACK

    Cita Iniciado por zava_GS Ver mensaje
    Other quirk: in order to read the results (which are often long file names) one needs to make the results window wuite wide and drag the columns border so to allow sufficient space fot the file names. Then, each time this dialog is opened, it is reset to the original, insufficient format. Much better if the user's settings were retained.
    FACK
    Cita Iniciado por zava_GS Ver mensaje
    The bug is that when a string is entered in the "name to search" field, the function does not search waypoints: I have waypoints in the searched folders, and serveral of them are loaded and visible in the data tree, the waypoints checkbox is on, the "individual waypoints" (whatever this means) is also on , yet no waypoint is returned in the result list, regardless of their position. Only track files are returned. Same if "search in any place" is checked.
    Hi,
    if your waypoint file contain a line like the following "z 11.882847,46.583199,11.912980,46.722497" which describes the area which holds the points in the file, it breaks the search.
    It's already reported.

    For your suggestions please use the CompeGpsusersvoice(Suggestions-Button on the left.

    Anyway though the search function is yet not perfect i know people which would be very happy if they had these function on their Aventuras or Sportivas or Deltas.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr