bonjour je viens de recevoir mon nouveau gps sportiva.
j'ai un mac en version 10.5.8, mais le probleme c'est que quand je veux installer la version mac du logiciel "land" je ne peux pas l'installer car il est bien marqué sur le site de compegps qu'il faut la version de mac os 10.6. et je ne l'ai pas, et meme quand je fais une recherche sur mon imac pour avoir la version 10.6 il ne me trouve pas de mise a jour... resultat, je ne peux pas avoir la version 10.6 pour le moment j'espere, et donc je ne peux pas non plus installer le logiciel land pour connecter mon gps sportiva a mon imac...que dois je faire??? merci.