Resultados 1 al 5 de 5

Tema: HR Sensor Activation Problem

  1. #1
    Fecha de ingreso
    24 Apr, 12
    Mensajes
    3

    Predeterminado HR Sensor Activation Problem

    Dear Sirs,

    I have bought a CompeGPS Sportiva+ last week. I didn't have time to properly try it, but from software point of view it looks very good.

    I was able to activate the cadence sensor and mount it on my bike.However, when I try to activate the heart rate sensor, my device says (after a few seconds) "Sensor not found". I thought maybe the batteries are gone, so I have switched the batteries between HR and cadence sensor, but the result is the same: I can activate the cadence sensor, but not the HR one. What should I do?

    Another question - I have noticed that on the cadence sensor there is a button saying "Cadence / Speed". What is it for and how should I use it properly?

    Thank you in advance!

    P.S. I have tried to open a ticket with this problem, but no matter I was putting in the mandatory fields I was always getting this error:
    [User Error]: #0 /var/www/clients/client1/web1/web/__modules/tickets/client/class.Controller_Submit.php(459): SWIFT_Ticket::Create('HR Sensor Activ...', 'Sorin Ursan', 's_ursan@hotmail...', 'Dear Sirs,????I...', 8, '1', 4, '1', '16447', 0, 1, 2, 1, '', 0, true)
    #1 [internal function]: Controller_Submit->Confirmation()
    #2 /var/www/clients/client1/web1/web/__swift/library/MVC/class.SWIFT_Controller.php(335): call_user_func_array(Array, Array)
    #3 /var/www/clients/client1/web1/web/__swift/library/Module/class.SWIFT_Module.php(164): SWIFT_Controller::Load(Object(SWIFT_Interface), Object(SWIFT_Module), Object(SWIFT_Router), false)
    #4 /var/www/clients/client1/web1/web/__swift/library/class.SWIFT.php(765): SWIFT_Module->ExecuteController()
    #5 /var/www/clients/client1/web1/web/__swift/library/class.SWIFT.php(919): SWIFT->Initialize()
    #6 /var/www/clients/client1/web1/web/__swift/swift.php(154): SWIFT::GetInstance()
    #7 /var/www/clients/client1/web1/web/index.php(28): require_once('/var/www/client...')
    #8 {main}
    Invalid Core Data: Department, Status, Priority, Type (library/class.SWIFT.php:768)
    Última edición por sursan; 24/04/2012 a las 23:40

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Cita Iniciado por sursan Ver mensaje
    However, when I try to activate the heart rate sensor, my device says (after a few seconds) "Sensor not found". I thought maybe the batteries are gone, so I have switched the batteries between HR and cadence sensor, but the result is the same: I can activate the cadence sensor, but not the HR one. What should I do?
    For me usually it takes some time until i sweat.
    Thats usual behaviour of all heartrate monitors i had until yet.
    But you can moisten the rubber pads of the belt and/or the parts of the body or best is to use ultrasonic lotions.
    Cita Iniciado por sursan Ver mensaje
    Another question - I have noticed that on the cadence sensor there is a button saying "Cadence / Speed". What is it for and how should I use it properly?
    As it is a combo sensor pressing the button changes the usage mode.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  3. #3
    Fecha de ingreso
    24 Apr, 12
    Mensajes
    3

    Predeterminado

    Hello,

    Thank you for your answer. The problem is that before using the sensor, it has to be activated, according to the documentation (on the GPS unit, long press on the rectangle HR Rate and then chose from the menu "Activate HR Sensor").

    Even for this operation the sensor should be moisterized??? Do I have to wear it or it just needs to be close to the GPS unit?

    Thanks!

  4. #4
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Hi Suran,

    afaik the device part of sensor stops if it gets no sufficient signal during a period(don't know how long it is).
    And the belt can't transmit a sufficient signal if he didn't get it from your heart.
    So i either ensure that the belts part ist moistured by sweat or lotion and than activate the sensor in device or it may be needed that i activate the sensor again if i get over that above mentioned period.
    Many years ago a s i started with single heart rate monitors i used that lotions to get more or less immediately a signal.
    But meanwhile usually i wait until i get a bit sweat felling and than activate the sensor.
    BTW. if you have heartrate datafield in bottom databar you can activate sensor via contextual menu of that field.

    ticketsystem error:
    maybe it's a cache error.
    Clear your browsers cache
    And try it again
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  5. #5
    Fecha de ingreso
    24 Apr, 12
    Mensajes
    3

    Predeterminado

    Hello,

    I have tried the activation and it worked! Thank you for your advices!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr