Resultados 1 al 4 de 4

Tema: Screen Calibration

  1. #1
    Fecha de ingreso
    26 Apr, 11
    Mensajes
    6

    Predeterminado Screen Calibration

    I have TwoNav Sportiva + with the latest software version. If I run the calibration screen program it doesn't finish anymore. I have the cross on the center of screen, I touch it with my pen, the cross go to the four corner of the screen and I touche it with my pen, then the cross return on the center of the screen but nothing else. If I retouch the screen the process begin.
    What is the right sequence? I do something wrong?
    Thanks.

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,240

    Predeterminado

    Hi, Roberto

    usually, after hiting all crosses there should be shown a new message that settings have been measured and a countdown of 30sec is started, where you have to press on display to confirm calibration. If you don't press on display within that 30sec, calibration is finished without saving changes.

    If always a new cross is showed again either you do not really hit all crosses or indead something else went wrong with your display.
    I didn't noticed problems with 2.5.2 until yet. But actually i use the actual beta 2.5.8

    P.D
    it's always better to exactly say which TN/OS-Software(Settings>System>About) is used as later somebody else not have to investigate which version was the "actual" at this time
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  3. #3
    Fecha de ingreso
    26 Apr, 11
    Mensajes
    6

    Predeterminado

    The software I use is the 2.5.2 version.
    There is onother problem: I can't sign off my twonav because if I touch on the close button always it change modality and to close I must force it. I think there is a calibration problem but I retry with the screen regulation but the second shot dont' appeear.
    What can I do?

  4. #4
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,240

    Predeterminado

    Hi Roberto,
    maybe it's really a hardware issue.

    Please contact CompeGPS SUpport.


    By default Shutdown of device is also set to hardkey.
    So if you changed this you have to temporarily reset this change.
    Also you can use a very long press >12sec on right hardkey to shutdown.
    Última edición por papaluna; 30/04/2012 a las 09:00
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr