Resultados 1 al 4 de 4

Tema: Problemas con Mac y Sportiva+

  1. #1
    Fecha de ingreso
    13 Nov, 07
    Mensajes
    9

    Predeterminado Problemas con Mac y Sportiva+

    Antes que nada, felicidades por vuestros productos.

    Llevo un par de dias con el Twonav Sportiva +, y no consigo verlo desde el iMac.
    Tengo la última versión de Mac OS, CompeGPS Land registrado y cable USB, pero no tengo forma de conectar ambos aparatos.
    Sé que debería ser inmediato, pero no se ven.

    Tengo pendiente probarlo desde un PC, para descartar que sea el Sportiva, pero si alguien tiene alguna idea, será bien recibida.

    Vinga, salutacions!

  2. #2
    Fecha de ingreso
    07 May, 12
    Mensajes
    12

    Predeterminado

    Hola Jaume,

    yo utilizo OSX Lion (10.7.3) y si se me monta en el escritorio, pero parece que no es inmediato, te cuento resulta que a los 6 minutos se monta la mircro sd y cuatro minutos después (a los 10 minutos de reloj aprox.) se monta el Sportiva+, las primeras veces no tuve tanta paciencia y reinciaba la operación, que si desenchufa/enchufa y vuelta a empezar... si no has esperado tanto prueba a ver, ojalá te sirva de algo.

    Aprovecho para saludaros a todos, es mi primer mensaje.

  3. #3
    Fecha de ingreso
    12 Sep, 10
    Mensajes
    284

    Predeterminado

    Hola chicos
    Ese tema queda solucionado con la siguiente actualización del sistema operativo. A mi me tarda unos segundos en aparecer montadas las unidades en el escritorio.
    Un saludo

  4. #4
    Fecha de ingreso
    07 May, 12
    Mensajes
    12

    Predeterminado

    Gracias por la info Santa

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr