Resultados 1 al 8 de 8

Tema: Twonav Version 2.6 RC4

  1. #1
    Fecha de ingreso
    08 Jun, 12
    Mensajes
    22

    Predeterminado Twonav Version 2.6 RC4

    Bonjour,
    J"ai toujours beaucoup de problèmes pour activer les grosses touches carrées.
    Les bords s'illuminent mais ne s'activent pas.
    Je n'ai pas ces difficultés avec les petites touches ou l'Alphabet.
    Je ne peux risquer de casser l'écran en tapant plus fort.
    D'autres utilisateurs ont-t-ils ces soucis?

    Autrement cette version semble plus fiable.

  2. #2
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Bonjour
    je n'ai pas ce soucis.

    Par contre les traces renommées s'enregistrent toujours d'une manière aléatoire, mais visiblement cette fonction n'intéresse pas grand monde, donc ça restera comme ça, puisque le staff ne bouge pas.

    Alors conseil : si vous ne voulez pas perdre votre trace, une fois que vous l'avez renommée, retourner dans la fenêtre d'état et relancer puis couper l'enregistrement immédiatement.
    Un petit message "enregistrement de xxxxxrenomée.gpx apparait...
    C'est le seul moyen pour être sur de ne pas perdre le tracé et de vous retrouver comme un imbécile, devant le groupe de randonneurs, dont certain ont un garmin, qui lui a bien enregistré le parcours ...



  3. #3
    Fecha de ingreso
    08 Jun, 12
    Mensajes
    22

    Predeterminado

    Bonsoir,
    Nouveau défaut constaté:
    En hors route (vert)
    Pour lire les traces ,Si on fait descendre cette liste, elle remonte aussitôt et on ne peut saisir les traces de fin de liste.
    Ce défaut n'existe pas en route(gris)
    L'action sur les touches carrées est également plus difficile en mode piéton?

  4. #4
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Cita Iniciado por dany1929 Ver mensaje
    Bonsoir,
    Nouveau défaut constaté:
    En hors route (vert)
    Pour lire les traces ,Si on fait descendre cette liste, elle remonte aussitôt et on ne peut saisir les traces de fin de liste.
    Ce défaut n'existe pas en route(gris)
    L'action sur les touches carrées est également plus difficile en mode piéton?
    je n'ai pas constaté ce défaut

  5. #5
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Essais d'enregistrement de traces aujourd'hui.
    Résultats à suivre

  6. #6
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Cita Iniciado por amarok67 Ver mensaje
    Essais d'enregistrement de traces aujourd'hui.
    Résultats à suivre
    Résultats dans le post de la version "finale" (demi-finale ???? ;-) )

  7. #7
    Fecha de ingreso
    14 Jul, 11
    Mensajes
    257

    Predeterminado

    Bonsoir,

    Je viens de tester la version 2.6 RC4 (dernière bêta offcielle) et voici mes constatation :

    - version rapide et stable (aucun "fatal error" pour l'instant, ouf !!!)

    Concernant les différents bugs évoqués ici et là :

    - bug d'affichage des champs de données des fichiers .WPT : résolu
    - bug d'affichage des images associées aux fichiers . WPT (avec plus de 2 associés) : NON RESOLU toujours blocage du GPS lors de l'affichage en cliquant sur l'icone "trombone" une fois que le fichier est chargé en navigation.
    - bug d' horaire décalé lors du passage d'une cache en "found it" : NON RESOLU j'ai cette fois 10 h de décalage avec l'heure réelle !!!
    - bug d'enregistrement des traces : NON RESOLU, il semble bien qu'il y ait encore un problème de ce côté là, mais qu'il se produise de manière aléatoire ... en gros, lors de la création d'une trace par les boutons "enregistrement" et "stop" du menu "statut", il arrive que le fichier de trace n'apparaisse nulle part (ni dans tracklog, ni dans trash) .. voir les post d'amarok67 à ce sujet, mais j'ai moi aussi vu ce bug !!!

    En gros, pour la stabilité c'est bon, pour les bugs, il y a encore du boulot !!!

    Tcho

  8. #8
    Florian Guest

    Predeterminado

    Bonjour furansunodenki,

    - bug d'affichage des images associées aux fichiers . WPT (avec plus de 2 associés)
    -> Pourriez-vous essayer de nouveau. J'ai regardé le fichier WPT que vous nous aviez envoyé et celui-ci n'a pas été correctement généré. Je viens de refaire le test avec le même fichier GC3EHY9 (téléchargé depuis le site http://www.geocaching.com) et tout a correctement fonctionné. Je vous met la démarche pour être sûr que nous suivions la même:

    - Ouvrir le fichier GC2W3E9.gpx depuis Land
    - Depuis l'arbre de données, cliquer sur la cache (et non le fichier de waypoint) et depuis 'Propriétés>Associations', ajouter les images que vous téléchargez depuis le site.
    - Sauvegarder le waypoint au format .WPT
    - Envoyer le waypoint vers le GPS

    De cette façon, tout fonctionne CORRECTEMENT.

    - bug d' horaire décalé lors du passage d'une cache en "found it"
    -> En effet, si nous avons modifié l'horaire de UTC a UTM, la zone horaire choisie par défaut est erronée.

    A bientôt

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr