Resultados 1 al 6 de 6

Tema: TwoNav 2.6

  1. #1
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado TwoNav 2.6

    Un saludo
    EA1EDC
    Javier

  2. #2
    Fecha de ingreso
    04 Oct, 06
    Ubicación
    Portugal > Algarve > Faro
    Mensajes
    664

    Predeterminado Aventura 2.6 tiene fallos en el gestor de track

    TNAventura 2.6

    Buenos dias,

    1-Fallo en haver sobreposição de los iconos "infinito" de mapas y "propriedades" de mapas en el gestor de tracks, quando hacemos, pré-visualização de un track, seguido de zoom ++ o zoom--, desplazar el mapa y volver. Los iconos de "propriedades" del track y de "graficas" del track son replazados por otros que son del gestor de mapas.

    2-Fallo en gravar el track despues de anadir um "croquis", non grava el croquis anadido.

    3-Fallo, se poede anadir en el croquis qualquiera archivo y quando hacemos "play" ficamos com una ventana del sistema azul windows.

    4-Fallo, duplicação de archivos de imagenes anadidas o "associadas" en el track.

    5-Fallo, las imagenes "associadas" al track no siguen el padrão de selecionar una, quero dicir, quando tenemos 3 imagenes "associadas" la seleción con el puntero es mui incorreta y es dificil selecionar lo que queremos.

    y continua aún...con mas fallos en otras partes
    Até breve!
    Manuel

  3. #3
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Olá Manuel,
    Alguns erros que comentas são antigos e estão resolvidos nesta versão do TwoNav.
    Faz o seguinte: Definir -> system -> seguinte -> DEF.DEF.
    Un saludo
    EA1EDC
    Javier

  4. #4
    Fecha de ingreso
    06 May, 06
    Ubicación
    Ourense
    Mensajes
    92

    Predeterminado

    Buenas, tomando contacto con la nueva versión 2.6 Evidentemente, solo uso parcialmente sus funciones, hay cosas que nunca he usado, como casi todo el mundo:

    - El Sportiva marca bien el tiempo detenido, pero luego al analizar el track, éste ofrece el dato del tiempo detenido a 00:00:00 y doy fe que dos paradas a repostar he realizado en mi ultima ruta que fue de la escasa distancia de 99 kms por la montaña leonesa. Incluso he cambiado la velocidad mínima en movimiento a 10km/h y sigue dando el tiempo detenido como 00:00:00. Analizado el track en propiedades del CompeLAnd tambien sale a cero, y sin embargo viendo los puntos del track, sí aparecen puntos con velocidad cero. Me pasa con todos los tracks grabados desde la actualización; es más, si analizo un track anterior da la info correcta del tiempo detenido (tampoco aparece en la carpeta Trash).

    Graficas en ruta:
    - Se mejora el tratamiento de la gráfica en el Sportiva, viene mejor perfilada y se puede hacer zoom como antes pero además se puede mover el mapa para centrar la imagen donde tu ruedas (creo que con versiones anteriores no se podía).
    - No funciona la visualización de la gráfica del Coach cuando se navega por un track formato GPX, y se ve perfectamente con formato TRK
    - Para solucionar el tema de la gráfica de los GPX, he descubierto que se puede cargar el CDEM e importar las alturas desde herramientas con el track abierto (no se si con versiones anteriores se podía hacer)

    SALud
    La Web/Blog........................: Proyectos y Aventuras de calan
    Rutas de Larga Distancia...: BikerTravesía

    ___ Practicando Endurolai desde la Ciudad del Oro: Ourense ___

  5. #5
    Fecha de ingreso
    11 Jan, 11
    Mensajes
    3

    Predeterminado

    Hola.
    He instalado esta versión 2.6.1 en el Sportiva+ y me ha pasado lo siguiente:
    Al conectar el dispositivo Sportiva+ al PC por USB no me lo reconoce. No puedo ni cargar ni descargar nada.
    Me indica un código 43 y significa que el aparato no está disponible al no ser reconocido.
    He intentado conectarlo en diferentes ordenadores con diferentes sistemas operativos y no me deja.
    Puedo encender el GPS y la carga via USB funciona, se carga correctamente, lo apago y al encender el aparato al dia siguiente se ha comido la bateria, es como si estuviera encendido toda la noche.
    No se si tendrá que ver con esta actualización o será problema de mi aparato.
    Ya envié un ticket a Compe informando del problema.
    Gracias y agradeceria vuestra ayuda.

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Vete a: Configuración -> Sistema -> acerca, y escribe en el foro lo que te pone ahí.

    Bienvenido al foro
    Un saludo
    EA1EDC
    Javier

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr