Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20

Tema: V 2.6 stable ? " Fatale erreur" récurrente

  1. #1
    Fecha de ingreso
    28 Aug, 10
    Ubicación
    Toulouse - France
    Mensajes
    86

    Thumbs down V 2.6 stable ? " Fatale erreur" récurrente

    Bonjour

    Passage de 2.5.2 en 2.6 de mon Sportiva via CompeGPS v7.4 : tout se passe bien. Au lancement du GPS, après un message "Update finished, please wait,..." au-dessus d'une bande bleue sur la page de garde, l'appareil démarre normalement .
    Rapide tour de piste des problèmes déjà cités sur ce forum : autocarte automatique OK; Carte orientée Nord et retour Carte orientée GPS OK (pas de blocage); essai du 3D avec inclinaison du GPS (nouveauté); bref que du bonheur...

    Arrêt puis redémarrage, nouveau message " Update finished, please wait,..." (??!! il se répète !?) apparition de la carte (floue) et... "Fatale erreur" avec comme origine du problème le programme "TwoNav_Sportiva.exe", l'exception "0x80000002" et l'adresse incriminée "03F93308". Tout est bloqué.


    Après arrêt par touche reset (appui maintenu sur touche démarrage) relance, même erreur. Une réparation via CompeGPS avec maintien des paramètres personnels, "fatale erreur", puis une autre réparation sans maintien des paramètres, toujours blocage. Bref, appareil inutilisable, sauf comme presse-papier.


    Au final, j'ai réinstallé la v 2.5.2 et l'appareil démarre enfin.


    Florian,

    Jolies les nouvelles fonctionnalités (Y avait-il beaucoup de demandeurs ?), mais la plateforme de base reste encore à revoir. je rappelle un de mes messages précédents qui, constatant la pente de notoriété négative du produit, pronostiquait une érosion de la clientèle lassée de se débattre avec un outil instable et donc non fiable.

    A+
    Última edición por lionel31; 08/07/2012 a las 15:58

  2. #2
    Fecha de ingreso
    14 Jul, 11
    Mensajes
    257

    Predeterminado

    Très bizarre, ce message "update finished" au démarrage ... tu n'aurais pas fait une mise à jour de l'OS ou de l'Eboot recemment ???

    Quand à l'érosion de la clientèle, ne t'en fait surtout pas ... le Sportiva est pour l'instant sans concurrent grâce à sa carto ... ceux qui veulent du plus stable iront chez GA... avec la carto que l'on connait ...

    Tcho.

  3. #3
    Fecha de ingreso
    28 Aug, 10
    Ubicación
    Toulouse - France
    Mensajes
    86

    Predeterminado

    Ben non,

    Cela fait bien longtemps que j'ai fait la MaJ de l'OS (v2.21) et de l'Eboot (v0.41).

    D'accord sur ton constat à propos des cartes, mais la plus belle cartographie sur un appareil sujet aux blocages intempestifs, cela perd de sa saveur. Il est vrai que cela permet de s'entrainer à l'usage de la carte papier, de la boussole et de l'altimètre

    Finalement cela fait un argument commercial : Le seul appareil qui intègre un entrainement régulier aux méthodes traditionnelles d'orientation ! Faut changer le message "Fatal error" et mettre "Training session"

    A+

  4. #4
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    J'ai utilisé aujourd'hui mon sportiva, mis à jour en 2.6. Sur près de 6h d'utilisation, aucun plantage, aucun problème de navigation, rien. Même l'altitude était exacte c'est dire ! Au retour, je suis passé près d'un panneau signalant l'altitude : 1113m, le gps indiquait 1114. Je n'en reviens pas, et pourvu que ça dure !

    Parce qu'il est vrai que niveau carto, y'a pas photo. J'ai eu l'occasion de loucher sur des gps concurrents le week end dernier, lors d'un event geocaching, et du coup je ne regrette vraiment pas mon achat (qui date d'un an maintenant), même après les quelques galères et plantages des versions précédentes.

  5. #5
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    A croire que personne n'utilise la fonction enregistrement de trace, car elle est toujours aussi merdique.
    Une fois de plus, je me suis fait peur, car elle n'était pas dans le rép tracklog. Mais je sais maintenant comment faire (et c'est pas logique) pour être sûr de récupérer sa trace.
    Car le fait d'arrêter la trace ne l'enregistre pas ! contrairement à ce qui est écrit sur la fenêtre qui s'ouvre...
    Et ce, malgré mes nombreuses demandes auprès du staff.

  6. #6
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Cita Iniciado por lionel31 Ver mensaje
    Ben non,



    D'accord sur ton constat à propos des cartes, mais la plus belle cartographie sur un appareil sujet aux blocages intempestifs, cela perd de sa saveur.

    A+
    Sans compter sur le fait que tu te sens toujours ridicule, lorsque, en tant que guide, on te pose des questions sur le parcours, et que lorsque tu veux leur montrer les stats, le machin s'est coupé ou planté ... alors que le montre Garmin, à mon bras, elle, elle fonctionne ...

  7. #7
    Fecha de ingreso
    16 Sep, 10
    Mensajes
    334

    Predeterminado

    Cita Iniciado por bernie38 Ver mensaje
    Même l'altitude était exacte c'est dire ! Au retour, je suis passé près d'un panneau signalant l'altitude : 1113m, le gps indiquait 1114
    Perso, je suis en réglage baro autocalibré par GPS et les indications altimétriques sont toujours très fantaisistes !
    Tu as paramétré l'altimètre sur quel réglage ?
    - GPS
    - CDEM
    - baro manuel
    - baro autocalibré par GPS
    - baro autocalibré par CDEM

  8. #8
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    Salut.

    Je suis sur le réglage "gps". Il y a quelques temps je l'avais testé sur CDEM mais en montagne, c'est très imprécis, du fait du maillage trop large (90m il me semble avoir lu ici même...)

  9. #9
    Fecha de ingreso
    14 Jul, 11
    Mensajes
    257

    Predeterminado

    Cita Iniciado por amarok67 Ver mensaje
    A croire que personne n'utilise la fonction enregistrement de trace, car elle est toujours aussi merdique.
    Une fois de plus, je me suis fait peur, car elle n'était pas dans le rép tracklog. Mais je sais maintenant comment faire (et c'est pas logique) pour être sûr de récupérer sa trace.
    Car le fait d'arrêter la trace ne l'enregistre pas ! contrairement à ce qui est écrit sur la fenêtre qui s'ouvre...
    Et ce, malgré mes nombreuses demandes auprès du staff.
    Hello,

    Voici ce que j'ai constaté :
    Lorsque tu démarre une trace en appuyant sur le bouton "enregistrement" et que tu l'arrêtes par le bouton "stop", la trace reste affichée à l'écran mais il n'y a pas de fichier de trace présent dans le dossier "tracklog" ni nulle part ailleurs ....
    Par contre, si tu redémarres le GPS, le fichier de la trace precedemment créé ré-apparait comme par magie dans le dossier tracklog !!!
    Il n'y a donc aucun risque de perdre le fichier de ta trace, simplement il faut redémarrer l'appareil (ou bien relancer une autre trace ?) pour que le fichier apparaisse bien dans le dossier tracklog.
    Si maintenant tu souhaites consulter les propriétés d'une trace que tu viens d'arrêter par le bouton "stop" sans avoir à redémarrer le GPS, il te suffit de faire un appui long sur la trace (car celle-ci reste affichée à l'écran), puis de selectionner l'option "propriétés" dans le menu contexctuel ...

    Pour moi il s'agit clairement d'un bug à corriger ... mais va savoir, peut être que les programmeurs pensent qu'il s'agit d'un fonctionnement normal ...
    Florian, qu'en pensez-vous ???

  10. #10
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    moi, lorsque je coupais l'appareil après enregistrement, la trace avait disparu !!!! de ce fait je refais systématiquement un «rec-stop» après. S'ils considèrent que c'est normal, moi pas !!!

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr