Resultados 1 al 3 de 3

Tema: Alcrear un subrelieve 3D de otro más grande queda desplazado

  1. #1
    Fecha de ingreso
    12 Aug, 06
    Ubicación
    Palencia
    Mensajes
    14

    Predeterminado Alcrear un subrelieve 3D de otro más grande queda desplazado

    Hola a todos los del foro.

    Necesito ayuda sobre el siguiente tema:

    Utilizo la versión COMPEGPS PC 6.31, abro un relieve 3D en formato CDEM que ocupa parte de la zona 29 y parte de la 30. Al utilizar la herramienta de selección y crear un nuevo relieve, en cualquiera de los formatos que permite, el nuevo relieve lo crea muy desplazado hacia la izquierda (unos 500km). He probado a crear un subrelieve de la zona 30 y se desplaza, después lo he hecho de la 29 y el mismo resultado.

    Después he abierto un relieve cdem que ocupa sólo parte de la zona 30 y al hacer un subrelieve funciona perfectamente.

    ¿Que es lo que puede pasar?, ¿podría ser un bug o es que estoy haciendo algo mal?.

    Gracias por vuestra ayuda.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Hola, yo soy de la zona 29 y nunca he tenido problemas en ese sentido, pero cuando hemos hecho la I KDD de CompeGPS me ocurrió algo parecido con los CDEM de Asturias de 10x10. Coincidió que el lugar de la KDD coincidía cerca del cambio del Huso 29-30, y al crear una porción del relieve de Asturias me salía en el Océano Atlántico.

    De todas formas eso creo que puede ser un problema del relieve en sí. Porque después probé con el DVD de los CDEM 90x90 de Europa que vende CompeGPS y realizé lo mismo que con el CDEM de Asturias, creando una porción que coincidiese con los dos husos, y el resultado fue correcto.

    Te puedes bajar de aquí el subDem que realicé de Asturias, en él verás que sale en el lugar correcto, y utiliza los dos Husos, tanto el 29 como el 30.

    http://www.yousendit.com/transfer.ph...2E8BBA6657B1FC
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    12 Aug, 06
    Ubicación
    Palencia
    Mensajes
    14

    Predeterminado

    Efectivamente, tienes razón, debe de ser cosa del relieve, ya que lo he probado con otro y funciona correctamente.

    Saludos

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr