Resultados 1 al 9 de 9

Tema: AHORA NO CONSIGO QUE ME LEA LOS MAPAS DE LA TARJETA Sd

  1. #1
    Fecha de ingreso
    12 Oct, 06
    Ubicación
    MAJADAHONDA-MADRID-
    Mensajes
    79

    Predeterminado AHORA NO CONSIGO QUE ME LEA LOS MAPAS DE LA TARJETA Sd

    Gracias de antemano por leer este "tocho" y vuestra ayuda. Tengo actualizado el CompeLand a la versión 7.4. Mi Sportiva a la versión 2.6. Coincidiendo con la actualización a esta última versión del Sportiva, aunque tampoco estoy seguro de que se deba a esto, actualmente no consigo configurar el acceso para leer mis mapas de la microtarjeta Sd. Antes sí lo estaba.

    La carpeta de mapas 1 tiene actualmente la siguiente ruta: /storage card/TwoNavData/ Maps. Cuando intento subir de nivel para acceder a la carpeta /sd card/TwoNavData/Maps no lo consigo. Voy subiendo de nivel y se me queda en /Storage card/, pues al pinchar en el icono para seguir subiendo de nivel, me sale vacío... Tampoco lo consigo en las carpetas de mapas 2 o la 3.

    Sin embargo, para los Track y el tracklog sí me accede correctamente a la microtarjeta. En carpeta de Datos 1 la ruta es: /sd card/TwoNavData/Data. Aquí tengo mis carpetas de Track ordenados por provincias. Correcto. En la carpeta Tracklog, la ruta es /sd card/TwoNavData/Data/Tracklog. Aquí estan mis tracklog por fechas. Correcto.

    Algunas anotaciones más:

    1) Antes, en el árbol de datos de CompeLand me salían tanto el acceso a la memoria interna del dispositivo como a la microtarjeta. Ahora no. Sólo me sale el siguiente árbol:

    • Map Index
    • Tracks
    • Waypoints
    • Rutas


    2) Si accedo a través del equipo a la microtarjeta Sd a través de G: sigo teniendo mis carpetas con el siguiente Árbol:

    TwoNavData
    • Data (Tracklog, Tracks Madrid, Tracks Canarias, Tracks Granada, Tracks Menorca)
    • Maps (Carpetas Iberia Callejero, Ortofotos Madrid, SpainTopoRaster, Spain Topo)
    • POI (fichero de Waypoints)
    • Radars (nada)


    3) Por si tiene alguna relación, he comprobado el acceso en Datos. Abrir. En "carpeta" el enlace es /sd card/TwoNavData Y en "Tipo": Cualquier formato.

    4) También tengo puesto el escaneo automático siempre al arrancar.

    5) He sacado la microtarjeta y la he vuelto a introducir en su ranura


    No sé qué está pasando y llevo varios días intentando arreglarlo antes de molestaros. No sé qué estoy haciendo mal o qué está mal...

    Gracias y un cordial saludo

    Juan F.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Lo que deduzco de todo tu escrito es que no puedes acceder a los mapas que tienes en tu tarjeta SD en el Sportiva. Una cuestión, ¿quieres acceder a esa carpeta desde el Land o desde el propio Sportiva?

    Envíame por mensaje privado los archivos: gps.default y gps.ini de la carpeta TwoNav de la memoria interna del Sportiva.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    25 Jul, 12
    Mensajes
    4

    Predeterminado

    Me pasa exactamente igual ,desde que actualice a 2.6.Desde el Sportiva,no tengo acceso a la SD.Pero si la lee,,no es problema de la targeta,no puedo cambiar de carpeta.....

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Vete a: Configuración -> Sistema -> CFG. INIC. y acepta, luego apaga y enciende el Sportiva y comprueba si tienes acceso a la SD.

    Si continúas con el problema vete a: Configuración -> Sistema -> Acerca y escribe en el foro lo que pone ahí

    Bienvenido al foro
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Eso me suena...

  6. #6
    Fecha de ingreso
    25 Jul, 12
    Mensajes
    4

    Predeterminado

    Continua igual.
    Esto es lo que pone en "Acerca de" : v.2.6 OS V2.21 Eboot V0.41

  7. #7
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Ok, entonces envíame por mensaje privado el report del dispositivo. Lo obtendrás al realizar: Configuración -> Sistema -> Reporte estado
    Un saludo
    EA1EDC
    Javier

  8. #8
    Fecha de ingreso
    26 Apr, 13
    Mensajes
    1

    Predeterminado

    Hola buenos días,

    tengo exactamente el mismo problema que el descrito por Juan F. Estoy utilizando el Sportiva+.>En "acerca de" aparece V2.7.5 OS V1.01.
    He formateado latarjeta SD varias veces. Cuando esta sportiva+ esta conectado al ordenador no hay problema, pero no es posible reconocerla en el dispositivo. Que estoy haciendo mal?
    Saludos y gracias
    Alberto.

  9. #9
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    En principio no tienes el OS actualizado, estamos en el EB041_OS224. puedes descargarlo aquí
    Después si haces una configuración inicial podrás ver la sd, es un bug que en la próxima actualización está solucionado.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr