Resultados 1 al 4 de 4

Tema: Exception Error with Land 7.4 on Asus Netbook

  1. #1
    Fecha de ingreso
    13 Sep, 10
    Mensajes
    3

    Predeterminado Exception Error with Land 7.4 on Asus Netbook

    Hi,
    after successfully using Compegpsl 7.1/.2/.3 for >1 year on an Asus eee 901 netbook (1GB RAM, Windows XP), the computer finally broke, and so I recently bought the successor netbook:

    Asus R11CW, processor: Intel Atom Dual Core Prozessor N2600 (1,6GHz, 1 MB L2 Cache), 1GB RAM, Windows7 Starter.

    However, after installing C.Land 7.4, quickly after the start of the program the following error message appears: "Exception in wglCreateContext". After clicking away that message, the program terninates.

    A quick look in the internet indicates this might have to do with an inappropriate graphic driver, but I have the most recent one.

    Any idea to fix this problem would be highly appreciated.

    Thanks a lot,
    Michael

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Hi Michael,

    sound like a problem with the graphic driver openGL part.
    BTW: Better as saying "the most recent one" is always posting Version No..
    Anyway you can do:
    1. Uninstall graphics driver and clean your system from may be persisiting parts of the driver (with tools like driversweeper or so.)
    2. Reinstall driver.

    Alternatively you could test an older driver.: e.g I actually use 11.5 and it works fine for me.

    Also you could try to deactivate openGL for 2D in Land as follows:
    you can edit gps.ini file (...>programdata>CompeGPS):
    add next line under
    [General] section:

    View2DOpenGL=0

    (0=disabled)
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  3. #3
    Fecha de ingreso
    13 Sep, 10
    Mensajes
    3

    Predeterminado

    Hi Gert,
    thanks a lot for the helpful suggestions. Setting the View2DOpenGL to zero in the gps.ini indeed allows me now using the program.

    My eeePC R11CW has an Intel GMA 3600 graphic chip, the driver is 8.14.8.1075, which is the latest downloadable from the asus homepage. I suppose you have a different graphic card, therefore the different version number. Does it then still make sense to install different driver versions?

    Best Regards,
    Michael

  4. #4
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Hi Michael,
    Cita Iniciado por Ursuppe Ver mensaje
    I suppose you have a different graphic card, therefore the different version number.
    Sorry, my fault. I have an ATI card with AMD and i remembered similar problem with older drivers
    Cita Iniciado por Ursuppe Ver mensaje
    Does it then still make sense to install different driver versions?
    1.
    "Never touch a running system" (if you can life with it)
    2.
    submit a ticket to compeGPS support team to get the chance for a better solution

    Anyway it might be a problem with the drivers openGL support but probably the older ones have the same problem.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr