Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Perte fréquente du signal

  1. #1
    Fecha de ingreso
    07 Jul, 12
    Mensajes
    8

    Predeterminado Perte fréquente du signal

    Je suis actuellement en vacances dans les Pyrénées et lors de mes nombreuses randonnées, je perds fréquemment le signal de réception des satellites, ce qui fait qu'au final les traces enregistrées sont incomplètes. Il arrive que sur une randonnée de plusieurs heures, je peux perdre jusqu'à 2/3 de mon parcours, rendant l'utilisation de mon GPS Sportiva totalement inutile. Ce qui est incompréhensible, c'est que parfois je n'ai aucune réception alors que dans le statut, la réception des satellites est à 100 %. A l'inverse, il arrive aussi qu'en étant à 66 % de réception, j'arrive à capter le signal. C'est franchement à n'y rien comprendre. Je m'étonne que dans ce forum, personne ne fasse allusion aux problèmes de réception. Je précise que ces pertes fréquentes des signaux satellites se produisent surtout en montagne. D'autres utilisateurs du sportiva ont ils ce problème ? Car je me pose la question de savoir si la puce sirf 3 n'est pas défectueuse. Ou y a-t-il des paramètres à modifier ? Merci de me faire parvenir vos avis.

  2. #2
    Fecha de ingreso
    22 Oct, 11
    Mensajes
    333

    Predeterminado

    J'avais le même problème avant d'installer la dernière version du firmware sirf III "01 028-01BS2 FW, S350H11, 4800, RMC, VTG, GSA (5), GSV (5), GGA_SDK3EP2.01_Walk.s" . Depuis je n'ai plus eu du tout de perte anormale du signal. Mais si la réception est comparable aux appareils équivalents d'autres marques dans des conditions excellentes de réception, elle est bien en deçà dès qu'on est un peu masqué. Voir cette discusion: http://forum.compegps.com/threads/96...PS-du-Sportiva.

  3. #3
    Fecha de ingreso
    02 Feb, 11
    Mensajes
    66

    Predeterminado

    Cita Iniciado por pinza Ver mensaje
    installer la dernière version du firmware sirf III "01 028-01BS2 FW, S350H11, 4800, RMC, VTG, GSA (5), GSV (5), GGA_SDK3EP2.01_Walk.s"
    ... Comment s'installe cette màj du firmware ?

  4. #4
    Fecha de ingreso
    16 Feb, 12
    Ubicación
    Bourgogne
    Mensajes
    66

  5. #5
    Fecha de ingreso
    07 Jul, 12
    Mensajes
    8

    Predeterminado

    Bonjour Pinza.

    Content de voir que d'autres utilisateurs s'intéressent au problème de réception des signaux satellites. Dans mon message précédent, j'ai oublié de préciser que j'avais fait cette mise à jour du firmware et que celle ci est loin d'avoir apportée une amélioration. Je croie que ce GPS avoue ses limites lorsque l'on est en montagne ou dans des zones escarpées et c'est bien regrettable. Ce que je ne m'explique pas, c'est que lorsque je regarde le statut, la réception peut être à 100% et malgré tout je n'ai pas de signal et d'autres fois alors que je suis à peine à 66%, j'obtiens le signal. Comment expliquer cela ?

  6. #6
    Fecha de ingreso
    22 Oct, 11
    Mensajes
    333

    Predeterminado

    Bonjour 2000DBK, si tu as le dernier firmware du gps, alors çà ne me semble pas normal. Regarde plutôt le nombre de sat reçus, soit dans statut soit avec un champ que tu peux mettre dans les données. A partir de 5 et au dessus il n'y a plus de perte de signal. A 4 çà peut arriver, mais c'est rare. Je l'utilise comme toi en montagne, et dans les zones encaissées, il est nettement moins bon qu'un simple Et..x de GA.... que j'utilise pour comparaison. Surtout pour l'altitude qui varie beaucoup trop quand on n'est pas bien dégagé.......................Vérifie quand même que la mise à jour s'est bien passée: tu devrais avoir un fichier dans la racine du sportiva, qui se nomme "SirFlashUpdateLog.txt" et qui contient le log de l'update.

  7. #7
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    Pour ce qui est des zones montagneuses et escarpées, je n'ai pas remarqué de perte de signal pour mon Sportiva.

    Donc, si après la mise à jour du firmware il n'y a pas d'amélioration, direction SAV.

  8. #8
    Fecha de ingreso
    07 Jul, 12
    Mensajes
    8

    Predeterminado

    Bonsoir Pinza

    J'ai effectivement vérifié le fichier "SirFlashUpdateLog.txt" et celui ci confirme que la mise à jour s'est bien effectuée. Je possède ce GPS depuis 2010 et je n'avais jamais eu autant de perte de signaux. Je précise qu'en 2010, j'étais aussi en vacances dans les Pyrénées. A cette époque, il arrivait que je perde les signaux satellites mais jamais à ce point (Tout au plus 1/10 ème de perte du signal, bien loin des 2/3 de perte actuelle). Je me pose la question de savoir si les mises à jour successives du logiciel et du firmware n'ont pas fait qu'empirer les choses. Je précise que le statut peut afficher 100 % avec jusqu'à 7 satellites en bleu et pourtant mon GPS ne peut indiquer ma position et par conséquent ne peut enregistrer de trace. Le plus incroyable, c'est qu'à 66 % avec seulement 4 satellites, il arrive parfois à me donner la position, c'est totalement incompréhensible. Lorsque je rentrerai de vacances, je vais voir si le problème persiste en plaine et si oui, je verrai alors avec le SAV pour avoir une explication. Si ce n’est déjà fait, vous pourrez voir que je suis aussi en discussion sur ce forum sur la mise à jour du firmware.

    Cordialement.

  9. #9
    Fecha de ingreso
    22 Oct, 11
    Mensajes
    333

    Predeterminado

    Il est probable qu'il y ait un pb avec ton Sportiva, normalement après l'update que tu as fait, il ne doit pas perdre le signal comme tu le décris. Vois auprès du SAV à ton retour, et bonne fin de vacances quand même.

  10. #10
    Fecha de ingreso
    18 May, 11
    Ubicación
    Sarthe
    Mensajes
    118

    Predeterminado

    bonsoir,
    en juin, j'étais en vacances dans les Alpes 2 semaines de randonnées, aucune perte de signal.
    depuis mon retour, je suis passé en 2.6
    cette après-midi randonnée en plaine (Sarthe), perte fréquente de signal.
    je n'ai malheureusement pas regardé les satellites présents.
    cordialement
    Última edición por Crapahut72; 18/07/2012 a las 22:06
    Crapahut72 - twonav anima V 3.3.6 - OS V 3.02.002 - Eboot V 3.02 - CompeGPS Land 7.7.2

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr